[REL] (Ivangorod mod) Estonia-Russia border improvements. 2.2.

You can share and discuss other map mods here
RobdeVries
Posts: 4
Joined: 01 Oct 2017 09:26

13 Jan 2019 20:21

Any news?

CAPLV
Posts: 861
Joined: 11 Apr 2016 13:30
Donation rank:
Location: Jelgava

13 Jan 2019 23:02

what news you want? :D there is Baltic DLC.. so i think, with promods/rusmap full update this add-on will be obsolete..
Image
ETS 2 v.1.34.x+Promods 2.33+RusMap 1.8.1+Southern Region 7.8+The Great Steppe 1.2+//Roextended 2.0(S/P)+Paris RB 2.3+ScandinaviaMod 0.4.1+Sardinia 0.9.1+Swedish Islands 1.00//+Turkey 1.5

User avatar
Maxest
Posts: 271
Joined: 15 Jan 2018 09:18

17 Jan 2019 12:00

Don't run so fast on it. CAPLV. ;) I could update this mod for BtBS in future, as I don't think either PM nor RusMap could focus on this area any deeper.

id777
Posts: 545
Joined: 14 Dec 2016 18:05
Donation rank:
Location: Кривой Рог, Днепропетровская область, Украина / UA
Contact:

17 Jan 2019 17:55

Do it Maxest. I remember your Mod was very good.
But wait for official updated by Promods and Rusmap.
id777 ;)

System: Windows 10
Processor: Intel Core [email protected] x6
Memory: 16GB
Graphics: NVIDIA GeForce GTX1060 6GB

Image

asilas
Posts: 140
Joined: 03 Jul 2017 21:57
Donation rank:

17 Jan 2019 22:16

yeh i likethis mod its better than scs border

User avatar
alexhob123
Posts: 172
Joined: 29 Dec 2013 23:06
Location: Lincoln, England
Contact:

19 Feb 2019 21:30

is this going to be updated for 1.34 because on my mod section it says the version i am using is incompatible

is version 2.2 for 1.32 for vanilla RUSmap

okay will do thanks mate
Last edited by alexhob123 on 20 Feb 2019 16:39, edited 1 time in total.

User avatar
Dawid2849
Posts: 171
Joined: 28 Jul 2018 12:49
Location: Biłgoraj, Lublin voivodeship, Poland

19 Feb 2019 22:09

You need to open mod by winrar then open manifest.sii by notepad or notepad++ and change compatible version from 1.32 to 1.34 .
Languages : 🇵🇱, 🇬🇧 and a bit of 🇷🇺
My mods: ProMods 2.33 + Scandinavia mod 0.4.1 + Emden 1.2c + Poland Rebuilding 2.3.2 + Rusmap 1.8.1 + Ivangorod mod 2.2 + Southern Region 7.8 + The Great Steppe 1.2 + Sardinia map 0.9.1 + AfroMap 2.0 + Paris Rebuild 2.3 + RoEx 2.1 + YKSRSK 1.6 + Swedish Islands 1.0
Image

Kaperios
Posts: 15
Joined: 01 Nov 2015 12:55

19 Feb 2019 22:29

Or just delete the version requirement entirely so you don't need to edit it again in future (Tho the mod will probably become obsolete after pm 2.4 comes out)



Post Reply
  • Information
  • Who is online

    Users browsing this forum: EJAK and 1 guest