[REL] (Ivangorod mod) Estonia-Russia border improvements. 2.2.

You can share and discuss other map mods here
User avatar
bmwGTR
Moderator
Posts: 1851
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

17 Oct 2018 12:06

Hi,

you have the wrong version of this mod - in the first post there are two versions, one with Realistic Russian Highways, one without.
You have downloaded the version for Realistic Russian Highways, but you do not have activated it.

You need to download the version below this:
"Ivangorod mod for vanila RusMap. BETA"

Best regards,
bmwGTR
ETS2: ProMods 2.41 + RusMap 1.8.1.2 + Emden 1.02c + Paris Rebuild 2.4 + Southern Region 7.8.0
ATS: Coast to Coast 2.8 + Viva Mexico 2.5.2 + Canadream 2.8.11 + US Expansion 2.6 + Project Going North 0.9.1


ProMods Moderator since April 2018

Image

SCOUSER100
Posts: 135
Joined: 20 Aug 2014 08:15
Donation rank:

17 Oct 2018 12:25

Ok Thanks bmwGTR

Edit:

I have the version stated but still saying incompatilble
Last edited by Davyddin on 17 Oct 2018 13:16, edited 1 time in total.
Reason: Please edit your posts instead of multiposting

User avatar
Maxest
Posts: 306
Joined: 15 Jan 2018 09:18

18 Oct 2018 11:53

I think soon I'll update the both versions (even if I cannot work with 1.32 now due the no Internet connection to update the game). 1.32 would give some nice models like hogweed, - but well..
To make the mod compatibe please follow those steps.
1. Open the mod file with an archivator.
2. Locate file manifest.sii and open it.
3. Find the line "compatible_versions[]: "1.31.*" and change "1.31" to "1.32".
4. Save the changes.
It should work now. ;)
Currently working on Budapest

SCOUSER100
Posts: 135
Joined: 20 Aug 2014 08:15
Donation rank:

18 Oct 2018 14:30

Thanks Maxest got it working now.

User avatar
alexhob123
Posts: 213
Joined: 29 Dec 2013 23:06
Location: Lincoln, England
Contact:

19 Oct 2018 13:18

Maxest wrote:
18 Oct 2018 11:53
I think soon I'll update the both versions (even if I cannot work with 1.32 now due the no Internet connection to update the game). 1.32 would give some nice models like hogweed, - but well..
To make the mod compatibe please follow those steps.
1. Open the mod file with an archivator.
2. Locate file manifest.sii and open it.
3. Find the line "compatible_versions[]: "1.31.*" and change "1.31" to "1.32".
4. Save the changes.
It should work now. ;)
tried that still crashes

User avatar
Maxest
Posts: 306
Joined: 15 Jan 2018 09:18

19 Oct 2018 14:31

Did you used the correct load order and the right version of your mod?
Please, show your game log. Without it I cannot figure out the reason of crash.
Currently working on Budapest

id777
Posts: 691
Joined: 14 Dec 2016 18:05
Donation rank:
Location: Кривой Рог, Днепропетровская область, Украина / UA
Contact:

19 Oct 2018 14:37

for me Rusmap version working well. There are problems on yours side
id777 ;)

System: Windows 10
Processor: Intel Core [email protected] x6
Memory: 16GB
Graphics: NVIDIA GeForce GTX1060 6GB

Image

User avatar
Maxest
Posts: 306
Joined: 15 Jan 2018 09:18

19 Oct 2018 14:45

I suspect the problem might be with brainiac's mod. Some people said his mod crashes under 1.32. Anyway, I advise you to use the vanila RusMap version - it's less buggy and much more improved compared to highways' version.
Currently working on Budapest

id777
Posts: 691
Joined: 14 Dec 2016 18:05
Donation rank:
Location: Кривой Рог, Днепропетровская область, Украина / UA
Contact:

19 Oct 2018 14:53

brainiac didnt update his mod to 1.32
id777 ;)

System: Windows 10
Processor: Intel Core [email protected] x6
Memory: 16GB
Graphics: NVIDIA GeForce GTX1060 6GB

Image

User avatar
alexhob123
Posts: 213
Joined: 29 Dec 2013 23:06
Location: Lincoln, England
Contact:

19 Oct 2018 16:59

i can't post game.log file is to big on pastebin



Post Reply
  • Information