[SOLVED] Poland Rebuilding is crashing the game when loading profile.

You can share and discuss other map mods here
Post Reply
anothercasual
Posts: 20
Joined: 16 Mar 2019 18:45

09 May 2019 01:00

Here's my original post on this: https://forum.scssoft.com/viewtopic.php ... 5#p1143095

Basically after installing Poland Rebuilding on PM 2.33, I haven't been able to load my profile.
Last edited by anothercasual on 09 May 2019 12:49, edited 1 time in total.

User avatar
scan720
Posts: 1006
Joined: 31 May 2014 13:57
Donation rank:
Location: Munich, Bayern, Germany
Contact:

09 May 2019 05:24

Hi,

post your game.log on Pastebin.com.
Otherwise no one can help you.

Best regards,
scan720
No Support via PM!!

PM User since: 1.62
Currently: Helping in the Forum

User avatar
EdgeGladiator
Posts: 2053
Joined: 11 Mar 2017 11:54
Location: Argenteuil, Ile-de-France

09 May 2019 11:18

PR isn't yet compatible with ProMods 2.40 I think.

User avatar
Dawid2849
Posts: 394
Joined: 28 Jul 2018 12:49
Location: Biłgoraj
Contact:

09 May 2019 11:38

But he use ProMods 2.33
Languages : 🇵🇱, 🇬🇧 and a bit of 🇷🇺
My maps: ProMods 2.4 + Paris Rebuild 2.3 + AfroMap 2.0 + Sardinia Map 0.9.1 + Scandinavia Mod 0.4.1 + Emden 1.2c + RusMap 1.8.1 + Southern Region 7.8 + The Great Steppe 1.2

anothercasual
Posts: 20
Joined: 16 Mar 2019 18:45

09 May 2019 12:48

Thanks to Dawid2849, I got the problem fixed

Link to the post that fixed my problem if anybody else is having the same problem: https://forum.scssoft.com/viewtopic.php ... 3#p1143253



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Google Adsense [Bot], Xoryx and 5 guests