Page 220 of 234

Re: [REL] Project Balkans 3.2 for 1.34

Posted: 07 Apr 2019 19:57
by id777
Thank you very much!

Next cities I suggest you to add are:
Knin, Croatia
Sombor, Serbia
Vrsac, Serbia
Sabac, Serbia
Sarajevo, Bosnia
Bijelina, Bosnia

Re: [REL] Project Balkans 3.2 for 1.34

Posted: 07 Apr 2019 23:03
by id777
I have crash with 3.2 version.
Version 3.0 worked well.
game version 1.34

Last rows in gamelog
00:01:34.965 : Map '/map/europe.mbd' loading started ....
00:01:35.208 : <ERROR> Unable to find 'Prefab' 'added02_fld' for 0x2D0E645812C00001
00:01:35.208 : <ERROR> Unable to find 'Prefab' 'added02_fld' for 0x2D0E6510D5000001
00:01:35.250 : <ERROR> Unable to find 'Road - right railing model' '109bfld' for 0x7754EDF37E00000
00:01:35.250 : <ERROR> Unable to find 'Road - left railing model' '109bfld' for 0x7754EDF37E00000
00:01:36.294 : <ERROR> Node linkage inconsistency detected! Node uid:0x6164A3576900000
00:01:36.295 : <ERROR> Node linkage inconsistency detected! Node uid:0x61FF9AF19A00000
00:01:36.459 : <ERROR> [traffic_area] Traffic area with uid 0x831FEFF38D00001 has no valid attributes set!

Re: [REL] Project Balkans 3.2 for 1.34

Posted: 08 Apr 2019 05:38
by Dawid2849
Did you have Poland Rebuilding? Try to delete it.

Re: [REL] Project Balkans 3.2 for 1.34

Posted: 08 Apr 2019 07:33
by id777
It Is not compatible with Poland Rebuilding?

Re: [REL] Project Balkans 3.2 for 1.34

Posted: 08 Apr 2019 12:07
by Dawid2849
Some people have problems with Poland and Balkans.

Re: [REL] Project Balkans 3.2 for 1.34

Posted: 08 Apr 2019 12:08
by alexgol10

Re: [REL] Project Balkans 3.2 for 1.34

Posted: 08 Apr 2019 12:16
by id777
Dawid2849 wrote:
08 Apr 2019 12:07
Some people have problems with Poland and Balkans.
i turn off all poland files but it crashed like before

Re: [REL] Project Balkans 3.2 for 1.34

Posted: 08 Apr 2019 12:19
by Dawid2849
Which mods u use? Realistic Russian Highways? RoEx?

Re: [REL] Project Balkans 3.2 for 1.34

Posted: 08 Apr 2019 17:11
by yang20
I had the same situation. Try to put Legacy Compatibility mod HIGHER than Project Balkans' files. It helped me, maybe will help also You ;)

Re: [REL] Project Balkans 3.2 for 1.34

Posted: 08 Apr 2019 19:50
by id777
i use realistic russian highways. but with Project Balkans 3.0 it was working.


Legacy Compatibility mod is HIGHER than Project Balkans files but it crashed one more time


--------
Developers of Project Balkans. Please do something. I want to play with all my mods + Project Balkans 3.2