Help me

Other mods that don't fit in any other category
User avatar
paulo4
Posts: 45
Joined: 04 Apr 2016 17:02
Location: France

14 Nov 2016 18:07

LoaderSaints wrote:Technically speaking the mod isn't incompatible but outdated. I suggest looking at the game.log's output and looking for [ERROR] tags when trying to use the mod in-game. Once you find some errors in the game.log you can see which file is at fault and then you should edit that file or add it into the mod if it is missing (mostly the case with MAT files).

Hello here is the link of the mod (by cons to download it to be able to edit the files). You can download it here: http://sharemods.com/n9cuwjc92gtv/Merce ... D.zip.html

or
http://www.worldoftruckstr.com/ets-2-me ... us-paketi/

By clicking on İNDİRMEK İÇİN TIKLAYIN.

Once downloaded, choose zzzzzzzzzzzzzzzzzzzzzzzzTourismo16RHD.

Is it possible for you to change me the version of the game so that I can play on version 1.25.
For the moment the mod is in version 1.16.

Thank you in advance.
Image

User avatar
Mike7O
Posts: 415
Joined: 06 Sep 2015 16:35

15 Nov 2016 23:26

why don't you join the forum on that site and ask the author ofthe mod if there is an updated version for it ?

as it is a vehicle I guess there's morethan missing materialfiles and so on, wheelconfigurations has been changed several times since that version... power_wheel - power_axle and much more
• If you think I know something - then think again •
*******************************************
no support via PM .... :shock: how rude :!: :?: :ugeek:

User avatar
paulo4
Posts: 45
Joined: 04 Apr 2016 17:02
Location: France

16 Nov 2016 17:07

Mike7O wrote:why don't you join the forum on that site and ask the author ofthe mod if there is an updated version for it ?

as it is a vehicle I guess there's morethan missing materialfiles and so on, wheelconfigurations has been changed several times since that version... power_wheel - power_axle and much more
Hi how am I able to create a manifest file for this mod?
Image

User avatar
Vøytek
Developer
Posts: 8494
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

16 Nov 2016 17:27

You don't have to create manifest for it...
Image
Current development work: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: https://youtube.pl/vooytek

User avatar
paulo4
Posts: 45
Joined: 04 Apr 2016 17:02
Location: France

16 Nov 2016 17:56

Zniwek wrote:You don't have to create manifest for it...

Hello here is my game log with the mod Tourismo:
00: 00: 00.730: <WARNING> [mod] Mod package 'zzzzzzzzzzzzzzzzzzzTourÄ ± smo 16 RHD does not contain a manifest file' manifest.sii ', creating default information set.

I have to create a manifest file c is that?
Image

User avatar
Vøytek
Developer
Posts: 8494
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

16 Nov 2016 19:21

creating default information set., don't you see it?
Why don't you trust me if I say you don't have to create it?
Image
Current development work: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: https://youtube.pl/vooytek

User avatar
paulo4
Posts: 45
Joined: 04 Apr 2016 17:02
Location: France

16 Nov 2016 21:01

Zniwek wrote:creating default information set., don't you see it?
Why don't you trust me if I say you don't have to create it?
If I trust you, but ets2 game log says it misses the manifest file. Have you looked at the mod files? If so, is it possible that you modify me?
Image

User avatar
Vøytek
Developer
Posts: 8494
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

16 Nov 2016 21:06

And it also says, that it created that file, that's what I put in bold.

I won't download that mods, I'm not a modder that can help you with it. Only mod's creator can do it. If a mod is outdated, don't use it and find something else.
Image
Current development work: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: https://youtube.pl/vooytek



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest