How's the FPS in Washington?

Ask questions about the ATS mod here. If useful they will be added to the Q&A / Development updates.
User avatar
TheNuvolari
Posts: 337
Joined: 14 Apr 2017 09:02
Location: Bács-Kiskun

13 Jun 2019 14:27

I think the title says it all. :) Is Washington as dependent as Oregon, or heavier in FPS?

Oh and don't forget to mention whether you are on DX9 or on DX11! :)

User avatar
Vøytek
Developer
Posts: 9312
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

13 Jun 2019 14:31

I'm playing on DX9 and so far I have stable 60fps, except for several locations where it "froze" for a moment to load stuff - but it may be my PC overheating in 30+ temperatures in Poland...
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

User avatar
LudoModding
Posts: 61
Joined: 08 Nov 2018 20:11
Donation rank:

13 Jun 2019 15:28

No drop of FPS for me, and I also play DX9, because the DX11 and really not stable, crashing for me .....

Shiva
Posts: 1661
Joined: 21 May 2015 01:09

13 Jun 2019 16:17

So far Washington DLC has worked OK. Still using SX9 here.
Youtube video of a Semi Truck in Monaco 2011. Route driven. Traffic map. Possible modern ETS2 routes 1 and 2 and their combinations.
ProMods v2.33 and RusMap v1.8.1 load order for ETS2 1.34

User avatar
TheNuvolari
Posts: 337
Joined: 14 Apr 2017 09:02
Location: Bács-Kiskun

13 Jun 2019 20:35

Nice, thank you for the reports guys! :)

I just upgraded to 1.35 and I'm blown away how good my FPS is on DX11. I'm using so far only Jazzy's AI traffic mod and GSC Weather (still works on 1.35, even with DX11!) This was my first decent trip to Oregon and it's seriously impressive in both looks & performance. Can you guess how much my average FPS was? 60! Not to mention that my worst FPS was 57! :lol: :lol: :lol: And my graphics is on almost the highest, impressive performance from my low-end computer.

Washington here I come! :D

User avatar
BebeMischa
Posts: 181
Joined: 06 Oct 2014 20:01
Donation rank:
Location: Amsterdam
Contact:

14 Jun 2019 10:45

DX11, two 1070Ti in SLI, three 1080p monitors, 5760x1200 resolution. Framerate between 90 and 130 FPS.
In two hours gametime about 2 crashes.

Thats very different from DX9, where i had difficulties reaching 60 fps outside cities, being between 30-40 fps inside cities.

So now i play mostly ATS, ETS2 laying around, waiting for Promods update to be able to play DX11 too.... :-)
Volvo FH16 classic 6x4, RJL Scania T 730 Hp 8x4/4, HB Tatra 815, HB Liaz 300s and more...
https://www.worldoftrucks.com/en/online ... p?id=71603
http://steamcommunity.com/id/bebemischa/
i7 9700k, 16 GB, 2xMSI 1070Ti SLi, e-PCi SSD 512 GB, 3x24" 1080p, T500RS wheel
ETS2, Promods, RusMap, all Jazzycat's
Speak NL, CZ, SK, D, GB

User avatar
TheNuvolari
Posts: 337
Joined: 14 Apr 2017 09:02
Location: Bács-Kiskun

14 Jun 2019 12:18

BebeMischa wrote:
14 Jun 2019 10:45
two 1070Ti in SLI, three 1080p monitors, 5760x1200 resolution
:o
In two hours gametime about 2 crashes.
Hmm, that's weird, I was so happy that it runs so smooth that I played 2 hours straight, no crash at all.

Added in 5 hours 27 minutes 50 seconds:
Sorry if it's an invalid double post, not sure how much time 'till a double post is acceptable... :?

Another report about the FPS, this time I was In Salem (OR) and Portland (OR), then I went to Washington.

I have to say, DX11 is the best graphical thing SCS has ever implemented in the game so far. No stuttering AT ALL. And this is just the beginning, since DX11 is still in experimental state. Imagine how gigantic leap the final DX11 version will be. :shock: :shock: :shock:
Okay, I have to admit I had some heavy stuttering when I closed the map. Not sure why this happens, but it disappears after ~10 seconds, BUT, if I'm playing, the game is literally butter smooth.

Just a small comment about Washington, never thought SCS could top Oregon... It's shocking how good the vegetation is. I even saw a deer in the grass, when it saw me it ran into the woods, and I crashed into the guardrail while watching it. Simulator level 100% :D
Last edited by TheNuvolari on 14 Jun 2019 17:49, edited 2 times in total.

User avatar
BebeMischa
Posts: 181
Joined: 06 Oct 2014 20:01
Donation rank:
Location: Amsterdam
Contact:

14 Jun 2019 17:48

It may be something wrong with overclocking, i found out today. By disabling MSI afterburner the framerate dropped with 10 FPS (so stil around 110 max.), but no more crashes. So i think, i have to find different settings in afterburner to run without crashes.
Last edited by BebeMischa on 14 Jun 2019 17:50, edited 1 time in total.
Volvo FH16 classic 6x4, RJL Scania T 730 Hp 8x4/4, HB Tatra 815, HB Liaz 300s and more...
https://www.worldoftrucks.com/en/online ... p?id=71603
http://steamcommunity.com/id/bebemischa/
i7 9700k, 16 GB, 2xMSI 1070Ti SLi, e-PCi SSD 512 GB, 3x24" 1080p, T500RS wheel
ETS2, Promods, RusMap, all Jazzycat's
Speak NL, CZ, SK, D, GB

User avatar
TheNuvolari
Posts: 337
Joined: 14 Apr 2017 09:02
Location: Bács-Kiskun

14 Jun 2019 17:50

I, personally, never overclock my 1050Ti. It could cause a lot of damage and it runs a tad bit worse than in gaming mode (could be because of my bad PC specs though).

User avatar
BebeMischa
Posts: 181
Joined: 06 Oct 2014 20:01
Donation rank:
Location: Amsterdam
Contact:

14 Jun 2019 17:52

I overclock only sligthly, nothing very agressive. I just have to for those three hungry monitors :-)
Volvo FH16 classic 6x4, RJL Scania T 730 Hp 8x4/4, HB Tatra 815, HB Liaz 300s and more...
https://www.worldoftrucks.com/en/online ... p?id=71603
http://steamcommunity.com/id/bebemischa/
i7 9700k, 16 GB, 2xMSI 1070Ti SLi, e-PCi SSD 512 GB, 3x24" 1080p, T500RS wheel
ETS2, Promods, RusMap, all Jazzycat's
Speak NL, CZ, SK, D, GB



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests