Map Editor Prob

Ask questions about the ATS mod here. If useful they will be added to the Q&A / Development updates.
Post Reply
gryper
Posts: 3
Joined: 20 Mar 2020 18:38

12 May 2020 23:40

I wanted to try to edit my coast2coast map, but I made it 2 seconds into the tutorial and it already is not working. I have set up the folders and config files as required. The official scs tutorial says exactly this:

Open the game and in the console type edit.

I type edit and it says: run the application again with the command line parameter -edit

And this is supposed to mean what? I go to the bin/x86 folder and add: amtrucks -edit
to the .exe file?

I tried this as per someone's suggestion on one of these forums and nothing changes. I get the same error. The editor wont even open. I am running zero mods and using ATS 1.37. Or is the editor not working with 1.37?

And is this how map editing works? Every step of the way is a steep learning curve for those not familiar with coding/programming etc? If so, I probably do not have the patience for this if it's going to be a long slow go just to get the thing to where I can even start using the editor. Just wondering before I dive into this whole thing. Thanks.

User avatar
OfficialDOWL
Developer
Posts: 197
Joined: 06 Nov 2017 17:37
Donation rank:
Location: Nova Scotia
Contact:

12 May 2020 23:49

You have to make a shortcut with

Code: Select all

-edit [map_name]
in the target box. And yes, there is quite a steep learning curve once you get into the editor. Maybe spend a few days playing around, then you'll have a better idea of what's involved.

Good Luck!
Developer for Iceland Image
#4 forum spammer with a username beginning 'O'
RDCL Mod
My Big Trip
:flag_eu: European living in Canada :flag_ca:



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 4 guests