Game crash when starting to drive

For problems that are not caused by ProMods
PatrickV84
Posts: 46
Joined: 18 Sep 2013 23:56
Donation rank:

17 Aug 2016 12:30

Hello :)
I just installed update 2.1 in my mod folder.
Then when I start the game everything loads normal.
But when I want to drive, or when I select a load my game crashes.
I already removed all the other mods besides the ProMods ones.
I really hope that someone can help me, since I don't want to lose my Level 42 profile and start all over again :(

*Note* My computer crashed a few weeks ago and I was able to retrieve the save file from my older HD. Maybe this is a problem?*

This is my gamelog: http://pastebin.com/xGHMBCHH

User avatar
JESAN
Posts: 307
Joined: 12 Apr 2014 22:37
Donation rank:
Location: Exit N°10 on A10/E5 (Lutetia)

17 Aug 2016 16:31

Normally and if the files are in the correct order, current mission is cancelled and your truck is sent back to your garage with no penalty.
You get this message on your screen.
Sorry to ask but you don't have v2.03 AND v2.10 running at the same time ?

User avatar
Vøytek
Developer
Posts: 9732
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

17 Aug 2016 20:01

I'm not sure if PM files order is correct.
Also, can you tell us where is your HQ?
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

PatrickV84
Posts: 46
Joined: 18 Sep 2013 23:56
Donation rank:

17 Aug 2016 21:49

Zniwek wrote:I'm not sure if PM files order is correct.
Also, can you tell us where is your HQ?
Do I need a certain order for the files?
My HQ is located in Rotterdam :)

And JESAN.... I already received the message that I returned to a safe location.
That is the strangest thing.
But it doesn't matter what I do.... Either when I select 'Drive'' or select a load and enter: 'Send to GPS' my game crashes.
I already removed all the 2.03 mods and other extra mods that I was using.
I only use 2.1 and the trailer mod

User avatar
Vøytek
Developer
Posts: 9732
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

17 Aug 2016 22:33

Sure you need correct order. I think you can find it in readme file.

Try moving your HQ to some other city (somewhere in Germany - Duisburg is working I think) on 2.03 and then update PM to 2.1. You can move your HQ back to Rotterdam then.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

PatrickV84
Posts: 46
Joined: 18 Sep 2013 23:56
Donation rank:

17 Aug 2016 23:25

Zniwek wrote:Sure you need correct order. I think you can find it in readme file.

Try moving your HQ to some other city (somewhere in Germany - Duisburg is working I think) on 2.03 and then update PM to 2.1. You can move your HQ back to Rotterdam then.
Oh..... Never used a specific order :)
But I had the same issue with 2.03

I started a new profile without the mods and it works fine..... But when I included the mods it crashes again.
I have 6 files in 2.1 including the def file?

User avatar
Vøytek
Developer
Posts: 9732
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

17 Aug 2016 23:33

Yes, you need 6 files.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

PatrickV84
Posts: 46
Joined: 18 Sep 2013 23:56
Donation rank:

18 Aug 2016 08:27

Really strange :( :roll:

User avatar
ScuL
Founder
Posts: 8081
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

18 Aug 2016 08:42

Please post your latest log
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

PatrickV84
Posts: 46
Joined: 18 Sep 2013 23:56
Donation rank:

18 Aug 2016 22:18

ScuL wrote:Please post your latest log

This is my last gamelog :)

http://pastebin.com/18MTCPKV



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 6 guests