incompatibility mod

For problems that are not caused by ProMods
Post Reply
Serg12
Posts: 2
Joined: 26 May 2017 21:23
Donation rank:

30 May 2017 17:47

I do not know what I can do, my version is 1.27. The version of the mode is the last 1.27 and says it is not compatible. Image

Almighty
Posts: 1258
Joined: 25 Aug 2013 11:59
Donation rank:
Location: Wijhe

30 May 2017 18:33

You can click on the i icon to see what you are missing.
Happy trucking!

User avatar
JoachimK
Posts: 82
Joined: 16 Jan 2016 19:56
Location: bei Zundert/Holland
Contact:

05 Jun 2017 08:38

I had the same Problem before going on Steam. For me it was missing DLC Vive la France... :?

You MUST have for PM 2.16:
- DLC East
- DLC North
and
- DLC France.

Without this DLC the newest PM can´t run. If you have a Look here: compat.php , you have a Compatibility List for all Versions of PM.
At this Moment you have the Choice, to stay on an older Version or to buy ALL on Steam, because there is no other way. :(



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 6 guests