1.31 not compatible with Promods 2.30

For problems that are not caused by ProMods
Locked
logingame
Posts: 3
Joined: 03 Sep 2015 18:51

29 Aug 2018 16:35

Hi, im recently pay for 2.30 and is show as not compatible in mod menu. Any help ? run 2.27 Ok before.
game log

Code: Select all

https://pastebin.com/swt0J2z8

User avatar
Trucker2223
Moderator
Posts: 4785
Joined: 16 Apr 2017 13:17
Donation rank:

29 Aug 2018 16:36

Missing Italy DLC, it's needed now
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

logingame
Posts: 3
Joined: 03 Sep 2015 18:51

29 Aug 2018 16:43

ok, im sorry for miss understanding

User avatar
Master_of_the_roads
Posts: 365
Joined: 10 Sep 2015 14:21
Location: Bernardin

29 Aug 2018 16:44

Hello, as of Promods 2.30 and higher, DLC Italy is required, you can find this information in your game.log, where it says that DLC Italy is missing, thus preventing the game to run with the latest edition of Promods.

Also check for unstable mods or older ones not yet updated for the latest version of Promods 2.30 .

Happy trucking and best of luck. ;)



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests