Game Crash. What's the problem?

For problems that are not caused by ProMods
Post Reply
User avatar
Elmer BeFuddled
Posts: 174
Joined: 23 Aug 2014 13:45

05 Sep 2018 18:48

Just updated to 1.31.2.0 and installed PM 2.30. All mods are showing as compatible, though I doubt that!

So any obvious pointers will help (I've been away for a few months due to health issues, I could have it all wrong!)

Pastebin log below hopefully!

https://pastebin.com/kUmzAM6y

And note I play Legacy, not stream.

User avatar
Rudi Raser
Moderator
Posts: 3653
Joined: 16 Oct 2016 15:02
Donation rank:

05 Sep 2018 18:54

Code: Select all

00:00:37.909 : [mod_package_manager] Mod "ProMods 2.25 + RusMap 1.8 Road Connection" has been mount. (package_name: PM225_RM_v130_roadconnection, version: ETS2 1.30, source: User mods)
old RusMap and old connection. check please the RusMap thread for updated, and RusMap fix connection. :)
No Support via PM!

User avatar
Elmer BeFuddled
Posts: 174
Joined: 23 Aug 2014 13:45

05 Sep 2018 18:57

So I need to change them all I assume? Thanks Rudi

User avatar
Mike7O
Posts: 432
Joined: 06 Sep 2015 16:35

05 Sep 2018 18:58

You could update the other maps aswell ...
RusMap 1.8.1
Southern Region Map 7.2.5
The Great Steppe 1.2
and the new roadconnection ofc ...should work ( I play that combination ...with additional Addons for ProMods ScandinaviaMOD + Emden )
• If you think I know something - then think again •
*******************************************
no support via PM .... :shock: how rude :!: :?: :ugeek:

User avatar
Elmer BeFuddled
Posts: 174
Joined: 23 Aug 2014 13:45

05 Sep 2018 19:10

See! I knew I could rely on you kind folks to tell me where I have things wrong!

I did use the Scan Mod but thought that was the cause of my issues, hence I totaly disabled it, for now.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests