Def file not working when special transport ticked off 2

For problems that are not caused by ProMods
Locked
TerrifyingMonkey
Posts: 20
Joined: 24 Jan 2019 08:22
Donation rank:

31 Jan 2019 11:12

Hello,

I have got a similar problem. I've checked the Special Transport box when creating the def-file. However, no contracts are shown in the list. They should so I have discovered the start Cities Birmingham, Palermo, and Nantes.
In the topic at the german forum, you'll find my game log. I'll address the issues they told me of cours — however, still no change in the contracts list.

Here is the topic link: : viewtopic.php?f=18&t=27904

I got a suggestion that the generating of the file is faulty. May someone checked this?
Also, I have noticed the interior sound setting at the generating page doesn't work too. Set them to +16x, no difference at all.

Regards Sebastian
Last edited by bmwGTR on 05 Feb 2019 13:19, edited 1 time in total.
Reason: topic split, do not bump other topics

TerrifyingMonkey
Posts: 20
Joined: 24 Jan 2019 08:22
Donation rank:

05 Feb 2019 13:07

Hi,

is there no one they can help me?

Best regards Sebastian

User avatar
Mike7O
Posts: 430
Joined: 06 Sep 2015 16:35

05 Feb 2019 16:24

can't see anyone yet...but they usually appear at midnight

Image

about interior sound volume, do you use any other soundmod that could be conflicting :?:
• If you think I know something - then think again •
*******************************************
no support via PM .... :shock: how rude :!: :?: :ugeek:

TerrifyingMonkey
Posts: 20
Joined: 24 Jan 2019 08:22
Donation rank:

05 Feb 2019 19:35

Hi,

I got the solution. The generating of the file went wrong at the home PC. At my workplace, everything is fine and the file became the "st" in the filename. Now it works.

Thanks and best regards.



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest