promods files in game say not compatible

For problems that are not caused by ProMods
Locked
anymansman
Posts: 2
Joined: 15 Aug 2013 21:06
Donation rank:

06 Feb 2019 05:51

I have ETS2 version 133.3.1 and installed Promods 2.32.
when I start the game the mods have a red button and say incompatible.
Can you suggest a solution, please?

User avatar
Volleybal4life
Moderator
Posts: 6589
Joined: 01 Jun 2014 15:49
Donation rank:
Location: Gouda, South Holland, The Netherlands
Contact:

06 Feb 2019 06:54

Do you own all the DLC you need? You can click on the 'i' and the game will tell you why it's incompatible.
Spamming the forum since June 2014



Image
Some say, I'm addicted to ETS2. But then I say. No, it's ProMods, it's a way of life.
No. 3 forum spammer!

You want a game map?
You get a game map! (ETS2 (WIP))
You get a game map! (ATS (WIP))

anymansman
Posts: 2
Joined: 15 Aug 2013 21:06
Donation rank:

06 Feb 2019 18:03

Thankyou so much for the information. DLS-IT was what I was missing. I am happy now, have a good day....John



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests