2.40 incompatible

For problems that are not caused by ProMods
Post Reply
Papy Fred
Posts: 12
Joined: 23 May 2017 07:34
Donation rank:

28 Apr 2019 09:42

Hello all,
I downladed the latest version of Promods, and in the mod options, it tells me that 2.40 is not compatible.
Do someone have an idea please ?

Thx.

PerrydPelle
Posts: 133
Joined: 08 Oct 2018 10:37
Location: Kaiseraugst, Switzerland

28 Apr 2019 09:44

Do you have the Baltic DLC?
My maps: YKSRSK+AfroMap+The Great Steppe+Southern Region+Gukovo+Sardinia Map+ProMods+RusMap+ScandinaviaMod+Roextended+Paris Rebuild+Emden+Swedish islands+YKSRSK Bosnia Addon

User avatar
scan720
Posts: 991
Joined: 31 May 2014 13:57
Donation rank:
Location: Munich, Bayern, Germany
Contact:

28 Apr 2019 09:52

Hi,

you can click on the 'i' and the game will tell you why your mod isn't compatible.

Best regards,
scan720
No Support via PM!!

PM User since: 1.62
Currently: Helping in the Forum

Papy Fred
Posts: 12
Joined: 23 May 2017 07:34
Donation rank:

28 Apr 2019 09:56

Do I need Baltic Sea ? I don't have it.

edit

Ok I bought it !
Last edited by Trucker2223 on 28 Apr 2019 10:04, edited 1 time in total.
Reason: merged double post, please use Edit button instead of double posting



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests