V2.40 crashes after install Promod v1.20

For problems that are not caused by ProMods
Locked
User avatar
89Gremlin
Posts: 23
Joined: 05 Oct 2015 08:10
Donation rank:

30 May 2019 15:47

Installed ProMod 2.40 works fine, installed Promod 1.20 below 2.40 and ETS2 keeps crashing removed 1.20 and no problems.I am think it is where I put 1.20 in the mod manager

What is correct sequence should 1.20 go above or below 2.40?
Right now it looks like this
assets
def
map
media
Model 1
Model 2
Model 3
Company Defintion
Replacement
Stand Alone
Main
Company package
Trailer package

Any help will be apprecaited.

User avatar
Davyddin
Moderator
Posts: 1502
Joined: 22 Jun 2017 22:00
Donation rank:
Location: Helsingfors, Nyland, Finland
Contact:

30 May 2019 16:13

I'm not sure I understand. Do you seriously mean Promods 1.20 or are you referring to one of the ProMods add-ons, perhaps the Trailer & Company Pack?
ProMods moderator, translator, and tester. ATS and ETS2 player and modder. Author e.g. of the Profile Jumpstart mods. Swedofinn aka Fennoswede from the Finnish archipelago.

User avatar
Plum™
Posts: 138
Joined: 01 Jul 2018 19:59
Location: Kent
Contact:

30 May 2019 16:22

Because for the Trailer and Company pack the latest version is 1.22
Working somewhere... secret ;)
Youtube channel for latest development updates :D : https://www.youtube.com/channel/UCTeTGc ... 6CMXLL_c_w

User avatar
89Gremlin
Posts: 23
Joined: 05 Oct 2015 08:10
Donation rank:

30 May 2019 16:39

Davyddin wrote:
30 May 2019 16:13
I'm not sure I understand. Do you seriously mean Promods 1.20 or are you referring to one of the ProMods add-ons, perhaps the Trailer & Company Pack?
My apologies, I meant 1.22 Trailer & Company Pack?

User avatar
Josh0
Posts: 1391
Joined: 20 Dec 2015 02:10

30 May 2019 17:06

ProMods Trailer & Company Pack v1.22 should go above ProMods v2.40 in your Mod Manager. See this: [GUIDE] Load order for recommended compatible maps [1.34].

liano
Posts: 92
Joined: 03 Apr 2018 20:59

30 May 2019 17:44

Promods TCP should be above all map mods and you need to choose between Stand Alone or Replacement.
Carago Map - v0.0

User avatar
89Gremlin
Posts: 23
Joined: 05 Oct 2015 08:10
Donation rank:

30 May 2019 18:30

liano wrote:
30 May 2019 17:44
Promods TCP should be above all map mods and you need to choose between Stand Alone or Replacement.
Thank you that has resolved the crashes.

Added in 32 seconds:
Josh0 wrote:
30 May 2019 17:06
ProMods Trailer & Company Pack v1.22 should go above ProMods v2.40 in your Mod Manager. See this: [GUIDE] Load order for recommended compatible maps [1.34].
Thank you for the link the guide was very helpful.

liano
Posts: 92
Joined: 03 Apr 2018 20:59

31 May 2019 04:18

You're welcome. Enjoy the game!
Carago Map - v0.0



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests