Page 1 of 1

Very bad textures with ULTRA settings

Posted: 22 Jul 2019 16:37
by GameArea158
Hi,

Im using ProMods and the Next-Gen graphics mod in combination with the RGM mod by Frkn64. In the game i have very bad graphics/textures even though everything is at max in the settings. I also tried it without the graphics mods but it's still the same.

Here I have some pictures:
Image
Image
Image

And here is my game log (I have reduced the traffic errors because the log was too long):
https://pastebin.com/aJgZZjsK

Thank you in advance!

edit

I have fixed the traffic errors now.
Here my full updated log: https://pastebin.com/cHFdVE1c

Re: Very bad textures with ULTRA settings

Posted: 25 Jul 2019 13:29
by Gabry_R
Just wanted to chime in to say that I'm experiencing the same problem. Haven't taken any screenshots but for sure I had really low quality textures on stone houses in France/Spain and on a couple of other buildings in Andorra.

Re: Very bad textures with ULTRA settings

Posted: 25 Jul 2019 22:23
by ScuL
Some of those areas you have pointed out still contain assets from the German Truck Simulator era .. and they are at least 10 years old.

Re: Very bad textures with ULTRA settings

Posted: 26 Jul 2019 17:49
by GameArea158
Im now really not sure about this anymore. Could someone post a sreenshot of the building in Bonn (last picture) or the airport in Frankfurt? This would really help

@ScuL That could be it... but is it normal that the building in the last picture (Bonn) is so bad? As it is not in any SCS games it must be made by the ProMods team, right?

Re: Very bad textures with ULTRA settings

Posted: 26 Jul 2019 19:00
by V√łytek
It's a few years old model, that's how it looks like.