ProMods 2.46 for game version 1.37 has been released. Please be kind to the download servers :)
Please note that TruckersMP (multi-player) is still on game version 1.36 / ProMods 2.45

Incompatible Map Issue

For problems that are not caused by ProMods
Post Reply
noodles123
Posts: 132
Joined: 16 Mar 2020 08:45
Location: Watergardens, Melbourne

17 Apr 2020 08:00

I know that Poland Rebuilding and Rusmap are not compatible with Promods but i tried to remove them today, the game crashes in the middle of loading. IDK what to do in this situation

Is it my road connections or my other map mods?

Game Log:

User avatar
bmwGTR
Moderator
Posts: 2622
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

17 Apr 2020 10:38

Hi,

You have so many map mods, it is impossible to say which mod(s) is causing the crash.

Best regards,
bmwGTR
ETS2: ProMods + North Macedonia Rework + Paris Rebuild
ATS: Coast to Coast + Sierra Nevada + PazzMod + Minor Urban Overhaul + Canadream


ProMods Moderator since April 2018

Image

drikcet26
Posts: 45
Joined: 21 Jan 2020 18:20

26 Apr 2020 08:12

Hello, start already by putting the right road junction !!!
You have according to your journal the junction overall 1.25 and this one is only compatible for poland rebuild. If you don't put p.r. 2.4.0 you have to put the JUNCTION OVERHALL 1.24 mod for promods
Ets 2.37+promods 2.46+roex 2.6+yksrsk 2.2+middle map 2.46+rusmap 2.1+southern region 8.0+PJ indo+Macedonia rework 1.33.1+afro map 2.0+antartica map+paris rebuild 1.25+road to aral+the great steppe
amd 6300 fx, ram 8go, msi rx 570 armor 8 go. G920 + gear lever



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest