Nie działa

Post Reply
Sze_scian
Posts: 1
Joined: 10 Jun 2019 19:09

11 Jun 2019 16:37

Pobrałem dziś Promods 2.40 i chce je dać w menadżerze modyfikacji i pokazuje mi że wszystkie ikony promods'a są niekompatybilne co zrobić

Ssimoo
Posts: 278
Joined: 28 Dec 2015 18:50

11 Jun 2019 17:00

Kliknąć w "i" i dowiedzieć się czemu.

User avatar
Dawid2849
Posts: 468
Joined: 28 Jul 2018 12:49
Location: Biłgoraj
Contact:

11 Jun 2019 17:14

1. Masz wszystkie 5 DLC mapowych?
2. Jaka masz wersje? 1.34 czy 1.35?
Languages : 🇵🇱, 🇬🇧
My maps: ProMods 2.4 + Paris Rebuild 2.3 + AfroMap 2.0 + Sardinia Map 0.9.1 + Scandinavia Mod 0.4.1 + Emden 1.2c + RusMap 1.8.1 + Southern Region 7.8 + The Great Steppe 1.2 + Swedish Islands 1.10

Arczento
Posts: 1
Joined: 26 Jan 2019 23:57

13 Jun 2019 16:49

Mam pytanie, dlaczego nie działa mi promods 2.40? Mam wersję gry 1.35 i wszystkie DLC.

Ssimoo
Posts: 278
Joined: 28 Dec 2015 18:50

13 Jun 2019 16:58

Dlatego, że masz wersję gry 1.35. Cofnij do 1.34.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest