Nie działa

User avatar
Vøytek
Developer
Posts: 9730
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

20 Oct 2019 18:01

Oczywiście że tak.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

qubus_one
Posts: 3
Joined: 14 Nov 2019 16:50

15 Nov 2019 17:27

Pobrałem pliki wrzuciłem je do folderu odpaliłem TruckersMP i było napisane to:

One or more requiered files of the ProModes map modification could not be found in your Euro Truck Simulator 2/mod folder.

Do you need help with setting this up?
Jak można to naprawić??? m Mam wszystkie DLC

Ssimoo
Posts: 444
Joined: 28 Dec 2015 18:50

15 Nov 2019 17:28

Brak def?

qubus_one
Posts: 3
Joined: 14 Nov 2019 16:50

15 Nov 2019 17:34

W folderze Euro Truck Simulator 2/mod mam:

readme
promods-model3-v242.scs
promods-model2-v242.scs
promods-model1-v242.scs
promods-media-v242.scs
promods-map-v242.scs
promods-def-v242 (3).scs
promods-assets-v242.scs

Czegoś brakuje???

User avatar
Vøytek
Developer
Posts: 9730
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

15 Nov 2019 17:52

Zmień nazwę pliku def na prawidłową.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

qubus_one
Posts: 3
Joined: 14 Nov 2019 16:50

15 Nov 2019 18:01

Działa :) dzięki za pomoc

KubsooNieroo
Posts: 2
Joined: 02 Dec 2019 12:55

06 Dec 2019 12:41

Kupiłem i pobrałem 4 dni temu Promods 2.42 do tamtej wersji i dałem je w ets2/mod, w menadżerze modyfikacji w aplikacji pokazuje mi że wszystkie ikony promods'a są niekompatybilne co zrobić???? Proszę o pomoc ?

User avatar
elot360PL
Developer
Posts: 187
Joined: 04 Oct 2014 17:18
Location: Bytom (Poland)

06 Dec 2019 13:19

A masz ustawioną wersję gry 1.35?
Don't worry boys. Captain the useless developer is here!

Currently working on: NOTHING (As always)

Przemekl94
Posts: 2
Joined: 27 Dec 2017 10:35
Donation rank:

28 Dec 2019 22:08

to ProMods działa tylko przy wersji 1.35 ?
miałem tą wersję ale odpaliłem mptruckers to kazało mi zmienić wersje gry, zmieniłem na najnowszą i nie działa promods. To teraz mam wrócic do poprzedniej, i zadziała mi mp i pro mods ?

User avatar
Vøytek
Developer
Posts: 9730
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

28 Dec 2019 22:24

To Twój pierwszy post, zatem odpowiedź powyżej nie mogła być skierowana do Ciebie. Co więcej, minęły ponad 3 tygodnie od tamtego posta. Nie wiem czym wielu z was się kieruje, wybierając wątek na swój pierwszy post? Dlaczego akurat tak stary wątek? Dlaczego nie jakiś nowszy? I przede wszystkim - dlaczego nie założyłeś własnego, by opisać szczegółowo swój problem?
PM 2.42 jest na wersję 1.35
PM 2.43 jest na wersję 1.36
Jeżeli coś nie działa, to bez dokładniejszych informacji, logu i screenów nie można rozsądnie pomóc (poza strzelaniem co może być problemem).
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 4 guests