Promods don´t start

Post here if you are having problems with ProMods in Multiplayer
ForumAccount
Posts: 6
Joined: 20 Oct 2019 15:25

02 Nov 2019 12:32

Hey, when I start my multiplayer and want to connect to the Promods server, the game always crashes.

Files in the mods folder: http://prntscr.com/prhgsj

User avatar
Trucker2223
Moderator
Posts: 4620
Joined: 16 Apr 2017 13:17
Donation rank:

02 Nov 2019 12:33

post your game.log otherwise nobody can help
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

ForumAccount
Posts: 6
Joined: 20 Oct 2019 15:25

02 Nov 2019 12:36

The game.log is to big for pastebin & hastebin

User avatar
Trucker2223
Moderator
Posts: 4620
Joined: 16 Apr 2017 13:17
Donation rank:

02 Nov 2019 12:44

then split it up into multiple parts
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019


User avatar
Trucker2223
Moderator
Posts: 4620
Joined: 16 Apr 2017 13:17
Donation rank:

02 Nov 2019 13:05

Trucker2223 wrote:
02 Nov 2019 12:44
then split it up into multiple parts
Please read my posts if you're expecting help, nobody wants to download other peoples log.
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

ForumAccount
Posts: 6
Joined: 20 Oct 2019 15:25

02 Nov 2019 13:27

which ETS 2 version do I need?

User avatar
bmwGTR
Moderator
Posts: 2162
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

02 Nov 2019 19:00

Hi,

you are missing the Baltic DLC, therefore it crashes.

Best regards,
bmwGTR
ETS2: ProMods + RusMap + Great Steppe + Southern Region + Paris Rebuild
ATS: Coast to Coast + US Expansion + CanaDream + PazzMod


ProMods Moderator since April 2018

Image

ForumAccount
Posts: 6
Joined: 20 Oct 2019 15:25

02 Nov 2019 19:26

So I have to buy this DLC to use Promods?

User avatar
Trucker2223
Moderator
Posts: 4620
Joined: 16 Apr 2017 13:17
Donation rank:

02 Nov 2019 19:31

yes, otherwise you need to use 2.33 on ETS2 1.34, but you can't play multiplayer with it.
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest