Can't get my versions working together

Post here if you are having problems with ProMods in Multiplayer
Post Reply
JanCASH
Posts: 2
Joined: 18 Nov 2019 19:40

11 Feb 2020 17:43

Hi,

I haven't played PromodsMP in months and now I can't figure out which versions I need to play Promods MP.
In the compitability list it says there is MP support with versions v1.35.x(ETS2) and v2.42(Promods). I have downgraded my game to 1.35 and now the TruckersMP launcher says unsupported game version. I have read there is no way do downgrade that launcher

What do I need to do? I'm confused.

Thanks alot

User avatar
Trucker2223
Moderator
Posts: 5185
Joined: 16 Apr 2017 13:17
Donation rank:

11 Feb 2020 17:49

You need ProMods 2.43 with ETS2 1.36 for Multiplayer.
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

JanCASH
Posts: 2
Joined: 18 Nov 2019 19:40

11 Feb 2020 19:44

Thanks for the reply, hope I can get it working now.

The compatibility list has the green text 'multiplayer support' at version 1.35. That confused me. I thought it wouldn't work with 1.36.

User avatar
bmwGTR
Moderator
Posts: 2495
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

11 Feb 2020 19:56

Hi,

it was introduced with ProMods 2.42 (for 1.35).
It's already updated for ProMods 2.43 and 1.36.

Best regards,
bmwGTR
ETS2: ProMods + RusMap + Great Steppe + Southern Region + Paris Rebuild
ATS: Coast to Coast + US Expansion + CanaDream + PazzMod


ProMods Moderator since April 2018

Image



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest