ETS 2 version 1.24 compatibility

Ask questions about the mod here. If useful they will be added to the Q&A / Development updates.
Forum rules
Please do not post any crashes, malfunctions or other issues with the mod in this forum. If you have any issues with the mod, please post them here. This forum is only for questions/feedback towards the team, not for solving crashes.
Post Reply
User avatar
BruceD
Posts: 418
Joined: 22 Apr 2016 02:12
Donation rank:
Location: Lublin

24 May 2016 18:35

Are you planning make compatibility with public beta or you will wait for final version?

RadolSzczecin
Posts: 404
Joined: 24 Oct 2013 15:57

24 May 2016 18:50

Map is never release into the beta version

User avatar
BruceD
Posts: 418
Joined: 22 Apr 2016 02:12
Donation rank:
Location: Lublin

24 May 2016 18:52

Thanks :D

Seelenkrank
Posts: 12
Joined: 15 May 2016 09:18
Donation rank:

24 May 2016 19:04

so i need to cancel my beta status on steam to get to the previous version and can play again after this without trouble?
PS: amazing mod! love it!

User avatar
Vøytek
Developer
Posts: 9479
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

24 May 2016 19:33

Always remember to backup your save file just in case.
But Steam should do this automatically :)
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

User avatar
Fab32400
Posts: 15
Joined: 01 Feb 2015 03:26
Donation rank:

24 May 2016 19:42

We are a few to be beta testers, and it is important for EUROTRUCK that we existed in the same manner it is important that as PROMODS Mods exist.
EURTRUCK without PROMODS would be flat without EUROTRUCK PROMODS would not exist.
You can simply remove a line in Manifets.sii to enable us to continue driving time to the Beta release.
Just a line.
I can do it on some files, but not those that are locked by you.
If you give me that opportunity (via private message), I undertake not to publish your modified Mods.
I do not write saying that your PS Mod is beautiful and awesome, because if I'm on this forum is that I think it is.
Image

ACTROS99
Posts: 2
Joined: 07 Aug 2013 14:51

24 May 2016 19:49

On "promods-assets-v202", "promods-media-v202", "promods-model1-v202", "promods-model2-v202", i can't remove the line in the manifest. I get an error when i'll open the mod.

User avatar
Vøytek
Developer
Posts: 9479
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

24 May 2016 20:17

You know what will happen then? People will report problems on 1.24 if there will be any incompatibility issues like in 1.23.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

User avatar
MandelSoft
Lead Developer
Posts: 3765
Joined: 08 Aug 2013 10:48
Location: Zoetermeer [NL]

24 May 2016 20:54

Yes, the possibility of incompabilities is EXACTLY the reason why we included this line manifest.sii in the first place. Due to complaints about compatibility problems, some worse than others, we decided to make it obviously clear that this version is not compatible with 1.24, because we can't guarantee the compatibility.
Your daily dose of wisdom!
╔═══╗────╔═╗╔═╗────╔╗
║╔═╗║────║║╚╝║║────║║
║╚═╝╠═╦══╣╔╗╔╗╠══╦═╝╠══╗
║╔══╣╔╣╔╗║║║║║║╔╗║╔╗║══╣
║║──║║║╚╝║║║║║║╚╝║╚╝╠══║
╚╝──╚╝╚══╩╝╚╝╚╩══╩══╩══╝
Don't ask us for a release date; we don't know either.

User avatar
Akula_
Posts: 178
Joined: 14 Jul 2015 22:11
Location: Many places

24 May 2016 20:56

Why not just be patient and stick to 1.23 until ProMods get updated to support the offical release of 1.24 ?
ImageImageImageSkoda is love, Skoda is life



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 4 guests