Updated ETS2 - JazzyCat Question with New Versions

Ask questions about the mod here. If useful they will be added to the Q&A / Development updates.
Forum rules
Please do not post any crashes, malfunctions or other issues with the mod in this forum. If you have any issues with the mod, please post them here. This forum is only for questions/feedback towards the team, not for solving crashes.
Post Reply
khaos526
Posts: 125
Joined: 19 Mar 2016 23:38

20 Feb 2017 02:23

So I just updated to Viva France so I could use RusMaps 1.7.1. Updated Promods to 212 (with Trailer pack) and took myself off the temp 1_25.x for incompatible Mods Betas.

Now that I'm up-to-date, Jazzy cats was causing crashes. So I disabled them and re-downloaded the newest versions.

Previously I had them at the top of my load order above Promods Trailer & Co packs.

Is this still the case I put them at the top?

Also I'm hearing conflicting reports that I should be using the "Replacement" and not the "Standalone" version of the Trailer & Co, but others are saying I should use the Standalone.

What is the correct def-trailers type should I use and load order then for Jazzycats?

harm27
Posts: 74
Joined: 08 Nov 2015 19:41
Donation rank:
Location: Duiven

20 Feb 2017 08:53

If you use the Standalone version, then you have less change on having compatibility issues.
If you use the Replacement version, all standard trailers are replaced, but with the risk that other mods also do that, so you might get compatibility issues.
About your load order, i guess that you still can do the same, didn't hear of anything that might make it needed to change that.
As far as i know, most JazzyCat trailer packs are also Standalone, so they will not collide with Promods T&C Pack.

khaos526
Posts: 125
Joined: 19 Mar 2016 23:38

20 Feb 2017 19:55

Ok sounds good. I put them at the top of the load order and I didn't have any issues at all so will just do that and keep with Standalone to be safe...



Post Reply
  • Information