Page 154 of 172

Re: Only 1 concurrent download? Not 2?

Posted: 15 Jul 2019 09:14
by michaelmurfy
I've done some upgrades to the free download servers tonight - I have not been personally able to make this fault outside of the normal 2 connections. Give it a go now.

Re: [Central] Free download questions

Posted: 17 Jul 2019 10:07
by CptCaribbean
- Please check if you have disabled any download managers or accelerators.
- Try a different browser (avoid Chrome & Opera as they can open multi-threads).
- Disable any anti-virus or firewall software that may "scan" downloads before downloading (thereby exceeding the limit).
- Check if you are not on a shared network (university/work, CG-NAT or mobile network).
- Wait at least one hour and try again.

Cant download

Posted: 17 Jul 2019 18:06
by drokz077
Hello there

iam trying to download free promods but some how microsoft edge keeps asking for login when trying giong to the second step

any help or tips ?

thnx

drokz077

Re: [Central] Free download questions

Posted: 18 Jul 2019 11:31
by CptCaribbean
Have you tried using other browsers?

Can't download Promods

Posted: 19 Jul 2019 15:08
by Chimpampin
When I try to download Promods, it says that I'm already downloading two files, and that if I keep trying to download more files I'll be penalized. The problem is I'm not downloading any promods files.

Re: Can't download Promods

Posted: 19 Jul 2019 15:27
by Josh0
@Chimpampin, see this: Free Download FAQ's.

Re: [Central] Problems unpacking multi-7-Zip archives

Posted: 22 Jul 2019 14:37
by tob_pr9226
Hi. Why in part 1 there is nothing? What should i do? I have all DLC

Re: [Central] Problems unpacking multi-7-Zip archives

Posted: 22 Jul 2019 14:53
by Trucker2223
looking at your picture, it looks like part 4 is corrupted, since it only has 161 MB, rather than 250. But you can test your files with the TestFiles program, to see if they are corrupt or not. And make sure WinRar is up to date

Re: [Central] Problems unpacking multi-7-Zip archives

Posted: 23 Jul 2019 16:43
by ScuL
also the first file has a wrong name

Code: Select all

promods-v241.7z .001
instead of

Code: Select all

promods-v241.7z.001

Downloading problem

Posted: 23 Jul 2019 20:00
by popdragos39
(I'm not sure if i have chosen the right topic place to tell you my issue)
I'm trying to download promods with free download method, and i get the Sorry! Access Denied error when i try to download the first archive.
I have tried downloading through mozilla and internet explorer and they dont let me log in there...
Thanks for your time!