Page 164 of 177

I can't download the mod

Posted: 23 Oct 2019 15:19
by Jungleowl
i can't download the mod with the slow download cause it says i have more than 2 downloads running which is not true any help?

Re: I can't download the mod

Posted: 23 Oct 2019 15:49
by bmwGTR
Hi,

try a different browser for downloading.

Best regards,
bmwGTR

Re: [Central] Free download questions

Posted: 23 Oct 2019 17:08
by Jungleowl
already tried edge,firefox and google

Re: [Central] Free download questions

Posted: 24 Oct 2019 22:17
by davidsuter393
Tried that...still Getting Access Denied as well.

Added in 52 seconds:
with Firefox and Google, have not tried Edge yet.

Re: [Central] Free download questions

Posted: 25 Oct 2019 02:45
by ScuL
are you on a shared connection?

Re: [Central] Free download questions

Posted: 25 Oct 2019 13:14
by vetroxx
im getting this issue for 3 days in a row, im not sharing connection, didnt abused download system

I can not download 3 rd 7-zip mod archive

Posted: 25 Oct 2019 16:20
by SweetSalt_78TR
I was downloading the mod archives, I started from first then second.After they fnish I pressed to download 3 th archive but it said access denied you have reached the limit.I downloaded all 7 archives without 3 th archive.I need help.It still occurs even 3 hours passed.

Re: [Central] Free download questions

Posted: 26 Oct 2019 03:03
by ScuL
try to clear your browser cache & cookies and try again, alternatively, try a different browser.

Re: Editing and saving an scs file

Posted: 26 Oct 2019 14:55
by Tomherth19
hi im new i just download pro mods but i dont have a file opener it keeps opening up on samsung smart hub i need help anyone please

Re: [Central] Free download questions

Posted: 26 Oct 2019 16:16
by Sup
I have downloaded the first 3 files earlier today, but can't get to the rest. I'm being redirected every single time to the access denied page, even after waiting about 10 minutes between the 3 successfull downloads. Tried Firefox, Chrome and Edge, cleaned the cache and cookies on each browser. Just now tried again and it's the same thing after a few hours have passed.

Also would like to point out that sometimes I get the same blank login page as Suricatooo_
Suricatooo_ wrote:
22 Oct 2019 17:33
Image