Minimum requirement

Ask questions about the mod here. If useful they will be added to the Q&A / Development updates.
Forum rules
Please do not post any crashes, malfunctions or other issues with the mod in this forum. If you have any issues with the mod, please post them here. This forum is only for questions/feedback towards the team, not for solving crashes.
Post Reply
superfake333333
Posts: 2
Joined: 21 Oct 2019 17:46

21 Oct 2019 19:45

I want like use the first time the Promod extension. Download and installation was successful. I want use ETS2 1.35.x and Promods 2.42.
If I go into the Modmanger all Promods are red makred with the notice "incompatible". I think I don't have all DLC. What is the minimum requirement to use the above extension?

[email protected]
Nick

User avatar
Trucker2223
Moderator
Posts: 4779
Joined: 16 Apr 2017 13:17
Donation rank:

21 Oct 2019 19:46

You need all current Map dlc: Going east, scandinavia, France, Italy, Baltic seas. Also seen here: https://www.promods.net/compat.php
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

superfake333333
Posts: 2
Joined: 21 Oct 2019 17:46

21 Oct 2019 19:52

Great, that's what i searched for !



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 11 guests