Problem with incompability

Ask questions about the mod here. If useful they will be added to the Q&A / Development updates.
Forum rules
Please do not post any crashes, malfunctions or other issues with the mod in this forum. If you have any issues with the mod, please post them here. This forum is only for questions/feedback towards the team, not for solving crashes.
Post Reply
luisferreira111
Posts: 2
Joined: 13 Nov 2018 00:31

24 Nov 2019 20:33

Hello everyone,

i have the last version of the ETS2 v1.35.3.20s (64bit) and when i go to active ProMods 2.42 say incompatible!!

Someone can help me?

User avatar
Vøytek
Developer
Posts: 9524
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

24 Nov 2019 21:55

Click on that "i" (info) icon and it'll tell you why mods are marked as incompatible.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek



Post Reply
  • Information