Page 1 of 1

Problem with incompability

Posted: 24 Nov 2019 20:33
by luisferreira111
Hello everyone,

i have the last version of the ETS2 v1.35.3.20s (64bit) and when i go to active ProMods 2.42 say incompatible!!

Someone can help me?

Re: Problem with incompability

Posted: 24 Nov 2019 21:55
by V√łytek
Click on that "i" (info) icon and it'll tell you why mods are marked as incompatible.