Cannot install v 1.95

Ask questions about the mod here. If useful they will be added to the Q&A / Development updates.
Forum rules
Please do not post any crashes, malfunctions or other issues with the mod in this forum. If you have any issues with the mod, please post them here. This forum is only for questions/feedback towards the team, not for solving crashes.
Post Reply
Henrikl
Posts: 2
Joined: 31 Dec 2019 15:51

01 Jan 2020 14:18

Hello!
I just bought the scandinavia DLC, and decided i wanted to use promods with it. I tried several times to download and install the 1.95 v of the mod, but when i try to unzip it it says that the files are not complete. I am using a MacBook pro.
Is there any way to make this work without buying more DLC´s?

User avatar
U&I
Posts: 132
Joined: 07 Jul 2015 14:43
Location: Moroccan from France

01 Jan 2020 14:33

your game is in version 1.18? check out compat.php
Image
Image
:fr: --- (:es: @A-66-E-803 [SEVILLA] km545 :es:) ---> :flag_ma:

SignsDev of MAGHREB-MAP^^

Make sure to check this topic if interested :D :flag_ma: :flag_dz: :flag_tn: : [WIP] MAGHREB MAP

Henrikl
Posts: 2
Joined: 31 Dec 2019 15:51

01 Jan 2020 16:33

My game is v 1.36. I Have checked the site you posted, and i tried downloading it from there. Did´nt work.

User avatar
Trucker2223
Moderator
Posts: 5442
Joined: 16 Apr 2017 13:17
Donation rank:

01 Jan 2020 16:44

As already said, you need to downgrade your game to 1.18 in order to use ProMods 1.95.
Otherwise you need to buy all 5 required Map DLCs.
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019



Post Reply
  • Information
  • Who is online

    Users browsing this forum: RadYPaNN, togg and 15 guests