Is there a PM 2.46 compatible with game version 1.36?

Ask questions about the mod here. If useful they will be added to the Q&A / Development updates.
Forum rules
Please do not post any crashes, malfunctions or other issues with the mod in this forum. If you have any issues with the mod, please post them here. This forum is only for questions/feedback towards the team, not for solving crashes.
Post Reply
User avatar
rado84
Posts: 34
Joined: 25 May 2017 18:58

21 May 2020 13:03

Is there a PM 2.46 compatible with game version 1.36? If not, can you make one? I don't like game version 1.37 for so many reasons but I still would like to get all the fixes of the new version of ProMods in my current game version - 1.36.
Core i7-4770, GTX 1050 Ti 4GB, Corsair 32GB RAM, Arch Linux Cinnamon, Firefox x64

User avatar
Trucker2223
Moderator
Posts: 5419
Joined: 16 Apr 2017 13:17
Donation rank:

21 May 2020 13:04

No, you have to use 2.45 for 1.36. 2.46 can't work because it has features which only work in 1.37.
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

User avatar
ScuL
Founder
Posts: 8286
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

21 May 2020 13:06

no that isn't possible, the fixed map sectors are saved in 1.37 format and cannot be loaded on 1.36
if you want to stay on 1.36 you can play with 2.45
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 8 guests