Other mods that work with our map pack

Ask questions about the mod here. If useful they will be added to the Q&A / Development updates.
Forum rules
Please do not post any crashes, malfunctions or other issues with the mod in this forum. If you have any issues with the mod, please post them here. This forum is only for questions/feedback towards the team, not for solving crashes.
User avatar
ScuL
Founder
Posts: 7294
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

31 Aug 2017 21:58

It will come out when it's ready
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

User avatar
Mooner_37
Posts: 423
Joined: 22 Aug 2016 20:14
Donation rank:
Location: Bilzen

31 Aug 2017 22:12

After the release of ProMods 2.20 you can add the ScandinaviaMod ProMods map add-on on the list of compatible mods that work with the ProMods map pack.
Euro Truck Simulator/ American Truck Simulator

Current Headquarters: Liège, Berlin, L.A.
Current Trucks: 4 Iveco Stralis, Volvo FH/16, DAF XF Euro 6, Peterbilt 579
Current Mileage: 251,317 km (156,161.14 miles) - 137,882 km (85,676.70 miles)
Level: 41 King of The Road - Level 29 Instructor

Image
Image

alias007
Posts: 2
Joined: 29 May 2016 20:15

02 Sep 2017 23:49

Hi,

Do you think to connect Umea (Sweden) with Haparanda (Sweden)? :roll: I did not see ProMods 2.20 :cry:

User avatar
ScuL
Founder
Posts: 7294
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

02 Sep 2017 23:56

Yes of course, the road was not completed in time for 2.20. It will probably appear in 2.30
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

dfumagalli
Posts: 39
Joined: 23 May 2016 12:55

05 Sep 2017 22:43

Hello,

I wanted to ask this on the blog, but the CAPTCHA does not work (asked me 15 + 14= and does not accept 29).

Anyway, I'd like to know if version 2.20 is compatible with the other ProMods compatible maps (RusMap, Southern Region, Project Balkans) hosted on this forum.

User avatar
jdenm8
Graphics Designer
Posts: 437
Joined: 06 Oct 2013 17:13

06 Sep 2017 06:10

2.20 is not compatible with Project Balkans.
RusMap requires use of the 2.20 connector.
Dunno about Southern Region. Dunno why it wouldn't work.
Curry?! My manual doesn't have any data on curry... What's the meaning of this...?!

CAPLV
Posts: 838
Joined: 11 Apr 2016 13:30
Donation rank:
Location: Jelgava

06 Sep 2017 07:13

is it hard to look at here - https://promods.net/viewtopic.php?f=42&t=14523 ??

only PB isnt compatible (as promods almost covered all PB teritory), Rusmap (new connection file) and southern region works fine.
Image
ETS 2 v.1.33.x+Promods 2.32+RusMap 1.8.1+Southern Region 7.5+The Great Steppe 1.2+//Roextended 1.9(S/P)+Paris RB 2.3+ScandinaviaMod 0.4.1+Sardinia 0.9.1+Swedish Islands 0.93//

dfumagalli
Posts: 39
Joined: 23 May 2016 12:55

06 Sep 2017 19:10

CAPLV wrote:
06 Sep 2017 07:13
is it hard to look at here - https://promods.net/viewtopic.php?f=42&t=14523 ??

only PB isnt compatible (as promods almost covered all PB teritory), Rusmap (new connection file) and southern region works fine.
It was hard, because that post did not say that until they updated it.
When I reinstalled my computer (right before 2.20 got released) I exactly copied my mods from that post and it was not updated yet.

CAPLV
Posts: 838
Joined: 11 Apr 2016 13:30
Donation rank:
Location: Jelgava

06 Sep 2017 19:27

it was updated right after promods release 2.20..
Image
ETS 2 v.1.33.x+Promods 2.32+RusMap 1.8.1+Southern Region 7.5+The Great Steppe 1.2+//Roextended 1.9(S/P)+Paris RB 2.3+ScandinaviaMod 0.4.1+Sardinia 0.9.1+Swedish Islands 0.93//

dfumagalli
Posts: 39
Joined: 23 May 2016 12:55

06 Sep 2017 20:47

CAPLV wrote:
06 Sep 2017 19:27
it was updated right after promods release 2.20..
1) I am posting in the right topic ("Other mods that work with our map pack") and, in fact, I have received well mannered replies by other people.
2) I don't have infused telepathy, to tell me to go to another subforum, in a "Load order" topic and know that THERE I could find an implicit reply to my question.
3) Despite that, I actually stumbled on that thread when I installed PM 2.18. Checking the time I asked my question here and the time of the update on that other thread, there have been just a few hours between them.
So, I commited the incommensurable crime of reading a thread few hours too early (where it did NOT mention an expected incompatibility on the upcoming 2.20) and to come here and ask on the appropriate thread for in topic information.

Of course, along with several polite and nice replies, I HAD to get the guy on sitting at the teaching post, to accuse me to not have spammed refresh on a distantly related thread all day long.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 10 guests