Promod refuses to work.

For problems that are not caused by ProMods
Locked
The Hobgoblin
Posts: 13
Joined: 24 Sep 2015 14:34

30 Apr 2016 17:16

Hello,
Can anyone please help.
I have version 1.23 of ets 2 and v 202 of promod.
I have tried redownloading the game from steam and redownloaded promod. Have made a new profile from scratch and the mod still refuses to work. It will no load the savegame back after enabling promod files, it just keeps saying the save failed to load. I have no other mods instsalled it is a totally clean instsall of the game. Everything was working fine untill this new version. Can anyone help. I do not know how to post the log file as the forum will not allow me to upload a txt document :(
But I found this error in it...
00:01:17.208 : Resources load time: 1211ms (174 MB)
00:01:17.208 : Map '/map/europe.mbd' loading started ....
00:01:17.237 : <ERROR> Incorrect map descriptor version. (2415013490)
00:01:17.653 : <ERROR> Missing target link for ferry destination! (kdop_link.ferry.seydisfjord)
00:01:17.653 : <ERROR> Missing target link for ferry destination! (kdop_link.ferry.torshavn)
00:01:17.653 : <ERROR> Missing target link for ferry destination! (kdop_link.ferry.bergen)
00:01:17.653 : <ERROR> Missing target link for ferry destination! (kdop_link.ferry.kristiansand)
00:01:17.653 : <ERROR> Missing target link for ferry destination! (kdop_link.ferry.stavanger)
00:01:17.654 : Map load time: 445ms (0 MB)
00:01:17.654 : <ERROR> Error loading map /map/europe.mbd
00:01:17.654 : exit load_error

Thanks

User avatar
JayCetic
Posts: 310
Joined: 01 Jan 2016 15:06

30 Apr 2016 17:25

If the file is too big, use an uploading service such as pastebin.com.
Without the full log file, it will not be possible to find the problem.
Jay
------------------------------------------------------------------
The journey is more important than the destination.
------------------------------------------------------------------
Image

The Hobgoblin
Posts: 13
Joined: 24 Sep 2015 14:34

30 Apr 2016 17:31

Ok Here is a link to my log. Hope it works :)

User avatar
JayCetic
Posts: 310
Joined: 01 Jan 2016 15:06

30 Apr 2016 19:26

Looks like your ETS2 installation files are corrupted. I know that you have already tried re-installing the game. But it seems to be corrupted. Try installing the game again.
Jay
------------------------------------------------------------------
The journey is more important than the destination.
------------------------------------------------------------------
Image

The Hobgoblin
Posts: 13
Joined: 24 Sep 2015 14:34

30 Apr 2016 22:18

Redownloaded the game from steam and promod again. All seems to be fine now. Thanks! :D :D
One other thing, do I need the hotfix file for promod?

User avatar
MandelSoft
Lead Developer
Posts: 3773
Joined: 08 Aug 2013 10:48
Location: Zoetermeer [NL]

30 Apr 2016 22:48

Yes. The hotfix fixes some of the critical issues in ProMods 2.02.
Your daily dose of wisdom!
╔═══╗────╔═╗╔═╗────╔╗
║╔═╗║────║║╚╝║║────║║
║╚═╝╠═╦══╣╔╗╔╗╠══╦═╝╠══╗
║╔══╣╔╣╔╗║║║║║║╔╗║╔╗║══╣
║║──║║║╚╝║║║║║║╚╝║╚╝╠══║
╚╝──╚╝╚══╩╝╚╝╚╩══╩══╩══╝
Don't ask us for a release date; we don't know either.



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 0 guests