[REL] RusMap 1.8.1 [1.31.x]

You can share and discuss other map mods here
kubascania12345
Posts: 6
Joined: 06 Apr 2017 16:20

28 Nov 2018 21:10

Hi can you paste this fix for RM 1.33 and promods 2.32 here you paste here

digitalxak
Posts: 51
Joined: 16 Aug 2014 14:56
Location: UK.

29 Nov 2018 01:03

Crashing halfway through loading.

My load order is as follows:


Promods 2.32 and RusMap 1.8.1 versions

-------------------------------------------------------------------------------------
RusMap Spruce fix
Promods 2.27 Rusmap 1.8.1 Road Connection
Promods Def
Promods Map
Promods Models 1
Promods Models 2
Promods Models 3
Promods Media
Promods Assets
RusMap Def Package (unofficial for 1.33)
RusMap Map
RusMap Model 1
RusMap Model 2


The 2.30 legacy compatibility fix is showing red in the Mod Manager, what is causing this?

People are saying it's working, well, not for me. Game version is 1.33 Experimental.

Modding and me are not friends sometimes..

CAPLV
Posts: 962
Joined: 11 Apr 2016 13:30
Donation rank:
Location: Jelgava

29 Nov 2018 08:20

You dont need spruce fix if you use fixed def for 1.33...

for legacy compatibility patch work.. you need edit manifest file and remove one string w/version req.. thats all.
Image
// ETS2 v.1.35 [DX11]+Promods 2.41+Roextended 2.2(P)+RSK Turkey 1.8+RusMap 1.9.0+Southern Region 7.9+TGS 1.2+[Paris RB 2.4.+Swed.islands 1.10 (PM)+Road to Aral 1.0b] //

supercooper17
Posts: 4
Joined: 16 Jan 2017 22:08
Donation rank:

29 Nov 2018 14:45

Promods 2.27 Rusmap 1.8.1 Road Connection
Promods Def
Promods Map
Promods Models 1
Promods Models 2
Promods Models 3
Promods Media
Promods Assets
RusMap Def Package
RusMap Map
RusMap Model 1
RusMap Model 2

i used this for my load order but it still crashes on me

CAPLV
Posts: 962
Joined: 11 Apr 2016 13:30
Donation rank:
Location: Jelgava

29 Nov 2018 14:57

you need legacy compatibility fix... dont forget edit manifest file to work in 1.33... otherwise it will shows as incompatible
Image
// ETS2 v.1.35 [DX11]+Promods 2.41+Roextended 2.2(P)+RSK Turkey 1.8+RusMap 1.9.0+Southern Region 7.9+TGS 1.2+[Paris RB 2.4.+Swed.islands 1.10 (PM)+Road to Aral 1.0b] //

supercooper17
Posts: 4
Joined: 16 Jan 2017 22:08
Donation rank:

29 Nov 2018 17:51

or option B wait for rusmap to become compatible. for 1.33

digitalxak
Posts: 51
Joined: 16 Aug 2014 14:56
Location: UK.

29 Nov 2018 18:35

OK thanks, assuming I just remove the "compatible" lines at the bottom? Or add a line for 1.33? It's not exactly clear, and one string is one line or not?

OrdiCoach
Posts: 84
Joined: 20 Jan 2014 13:34
Donation rank:
Location: France

29 Nov 2018 20:58

Hello,

I'm gonna test this unofficial patch (definition's file) tomorrow : https://forum.scssoft.com/viewtopic.php ... 0#p1034530

CAPLV
Posts: 962
Joined: 11 Apr 2016 13:30
Donation rank:
Location: Jelgava

29 Nov 2018 21:34

patch works.. only w/o Baltic DLC.. otherwise.. CTD is guarenteed...

of course.. you always can change manually all defs in rusmap def.. to get working Rusmap w/Promods w/Baltic DLC (prevent def conflicts)
Image
// ETS2 v.1.35 [DX11]+Promods 2.41+Roextended 2.2(P)+RSK Turkey 1.8+RusMap 1.9.0+Southern Region 7.9+TGS 1.2+[Paris RB 2.4.+Swed.islands 1.10 (PM)+Road to Aral 1.0b] //

User avatar
McGistics
Posts: 77
Joined: 21 Jan 2018 18:41
Location: Newcastle Under Lyme
Contact:

29 Nov 2018 23:18

I can confirm that the Beyond the Baltic Sea is working with Promods 2.32. One question I have will Rusmap and Southern Region work or do I need a fix mod for them to work because I read another thread there is a fix and I downloaded it and it did nothing. Do I still need the Promods Legacy Compatibility Fix because 2.30 now show as incompatible. If I do need one then please paste a link for me. The info in the other tread was gobbledygook to me with You dont need spruce fix if you use fixed def for 1.33... for legacy compatibility patch work.. you need edit manifest file and remove one string w/version req.. thats all.



Locked
  • Information