Promods 2.4 incompatible with ETS 1.34

Ask questions about the mod here. If useful they will be added to the Q&A / Development updates.
Forum rules
Please do not post any crashes, malfunctions or other issues with the mod in this forum. If you have any issues with the mod, please post them here. This forum is only for questions/feedback towards the team, not for solving crashes.
Post Reply
Pikota
Posts: 1
Joined: 05 May 2019 11:43

05 May 2019 15:19

I have ETS2 with going east, i installed all fine but in mod management appear in red...

User avatar
Trucker2223
Moderator
Posts: 4348
Joined: 16 Apr 2017 13:17
Donation rank:

05 May 2019 16:19

Well, you need all Map DLCs not just going east.
Scandinavia, France, Italy and Baltic is also required
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests