ProMods 2.45 has been released. It runs on game version 1.36 and requires ALL map DLCs. It is not compatible with open beta 1.37.

Please note that due to the COVID-19 pandemic, we are sadly unable to expand our server capacity as per usual and the free download servers are likely to be overwhelmed upon release. Please be kind and patient or use the paid service for a better experience.

promods 2.43

Spanish
Manu69
Posts: 2
Joined: 08 Nov 2019 13:29

17 Dec 2019 15:29

He notado que me sale un mensaje en la pantalla de inicio y pone: el juego contiene modificaciones no autorizadas y, en estos casos, no se da soporte tecnico, prueba a eliminar los mods si detecta algun problema.

no he notado ningun problema y el juego se ejecuta de maravilla, solo tengo los mods de promods 2.43 nigun otro.

por favor como quitar el dicho mensaje.

Gracias.

User avatar
CptCaribbean
Posts: 2455
Joined: 24 Jul 2016 16:32
Location: Sant Andreu, Barcelona
Contact:

17 Dec 2019 16:22

Ese mensaje siempre aparece cuando el juego detecta una carpeta de mods.
Junior Beta-Tester since 2.26

Senior Beta-Tester since 2.30

Translator of Spanish, Catalan, Euskera and Galician.

Manu69
Posts: 2
Joined: 08 Nov 2019 13:29

18 Dec 2019 13:04

Entonces, no tengo que preocuparme de nada?

GRACIAS

User avatar
CptCaribbean
Posts: 2455
Joined: 24 Jul 2016 16:32
Location: Sant Andreu, Barcelona
Contact:

19 Dec 2019 16:12

No, todo esta bien.
Junior Beta-Tester since 2.26

Senior Beta-Tester since 2.30

Translator of Spanish, Catalan, Euskera and Galician.

Molitruck
Posts: 1
Joined: 21 Jul 2019 12:38

19 Dec 2019 20:47

perdonar soy nuevo, donde esta el promod 2.43 para poder bajarlo ?

User avatar
ScuL
Founder
Posts: 8159
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

20 Dec 2019 07:43

I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

Polonuevo
Posts: 11
Joined: 13 Dec 2017 01:05

29 Dec 2019 23:48

La versión 2.43 de promods con cuál de ETS2 es compatible? Porque tengo la 1.36 y parece que no es compatible

User avatar
CptCaribbean
Posts: 2455
Joined: 24 Jul 2016 16:32
Location: Sant Andreu, Barcelona
Contact:

30 Dec 2019 14:37

La 2.43 es compatible con la 1.36.
Junior Beta-Tester since 2.26

Senior Beta-Tester since 2.30

Translator of Spanish, Catalan, Euskera and Galician.

Polonuevo
Posts: 11
Joined: 13 Dec 2017 01:05

30 Dec 2019 17:39

CptCaribbean wrote:
30 Dec 2019 14:37
La 2.43 es compatible con la 1.36.


Pues la verdad es que me sale que no es compatible. Es que hace falta algo nuevo del juego para que funcione?

User avatar
CptCaribbean
Posts: 2455
Joined: 24 Jul 2016 16:32
Location: Sant Andreu, Barcelona
Contact:

30 Dec 2019 18:32

Todos los DLC de expansión menos el Road to the Black Sea.
Junior Beta-Tester since 2.26

Senior Beta-Tester since 2.30

Translator of Spanish, Catalan, Euskera and Galician.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests