[DYSKUSJA] ProMods 2.40 / 2.41 / 2.42

Polish
Rockplat
Posts: 38
Joined: 28 Mar 2016 09:43
Location: Lidzbark Warmiński

11 Jan 2020 18:03

Czemu gra mi crashuje, kiedy włączam dźwięk w etsie, albo kilka sekund po tym jak się ruszyłem kierownicą?

Ssimoo
Posts: 460
Joined: 28 Dec 2015 18:50

11 Jan 2020 19:23

Model 3 z PM wcięło.

Rockplat
Posts: 38
Joined: 28 Mar 2016 09:43
Location: Lidzbark Warmiński

11 Jan 2020 19:38

Ssimoo wrote:
11 Jan 2020 19:23
Model 3 z PM wcięło.
Faktycznie, dzięki

ktk1
Posts: 2
Joined: 20 Jan 2020 20:25

20 Jan 2020 20:42

Witam, takie szybkie pytanie:

Jeśli czy na wersji gry 1.36 możliwe jest zainstalowanie ProMods v2.42 czy już tylko i wyłącznie v2.43?

User avatar
Dawid2849
Developer
Posts: 734
Joined: 28 Jul 2018 12:49
Location: Biłgoraj (Lublin voivodeship)

20 Jan 2020 21:00

Na wersji gry 1.36 zainstalujesz tylko ProMods 2.43.

ktk1
Posts: 2
Joined: 20 Jan 2020 20:25

20 Jan 2020 22:27

Dziękuję za odpowiedź,
a wiadomo chociaż orientacyjnie na kiedy planowane jest wydanie wersji ProMods kompatybilnej z 1.36 oraz z dlc Road to the Black Sea?

grisza141286
Posts: 19
Joined: 11 Apr 2015 15:38

21 Jan 2020 23:56

ktk1 wrote:
20 Jan 2020 22:27
Dziękuję za odpowiedź,
a wiadomo chociaż orientacyjnie na kiedy planowane jest wydanie wersji ProMods kompatybilnej z 1.36 oraz z dlc Road to the Black Sea?
Dołączam się do pytania :D

User avatar
Vøytek
Developer
Posts: 9811
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

22 Jan 2020 09:08

Nie jest "planowane", bo nie wiadomo kiedy to skończymy.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

Tobiasz125
Posts: 1
Joined: 23 Jan 2020 19:03

24 Jan 2020 01:52

A czy na wersji 1.35.3.14s powinno działać ProMods ? Bo mi wyskakuje, że niekompatybilne :(

Sethemar
Posts: 17
Joined: 18 May 2014 17:11

24 Jan 2020 09:27

Tobiasz125 wrote:
24 Jan 2020 01:52
A czy na wersji 1.35.3.14s powinno działać ProMods ? Bo mi wyskakuje, że niekompatybilne :(
Miałem ten sam problem z promods 2.42
Musisz zrzucić na stałe 1.35.2 lub wcześniej by działało albo dać update do 1.36.x z nowym Promods 2.43, najlepiej też pierwsza wersja update'u.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 7 guests