Modded trucks with 1.31

You can share and discuss truck mods here
loupdargent
Posts: 99
Joined: 22 Feb 2017 17:59

30 Apr 2018 14:15

I heard that due to the change of truck dealers in 1.31, all modded trucks made before this update won't be compatible, and i heard that there is an easy way to fix it manualy (but i can't find any explanation...).

If someone knows how to do it, i'll be thankfull ;)

User avatar
citelis730
Posts: 146
Joined: 20 Dec 2017 13:14
Donation rank:

30 Apr 2018 16:11

I want the same thing!

loupdargent
Posts: 99
Joined: 22 Feb 2017 17:59

17 May 2018 15:19

Found how to fix it on the SCS forum (i haven't tried it yet)

https://forum.scssoft.com/viewtopic.php?f=234&p=909709

mikber18
Posts: 22
Joined: 15 Apr 2015 20:54

17 May 2018 22:30

I´ve noticed that moded ones don´t show up. Can anyone confirm that the above suggestion actually works?

loupdargent
Posts: 99
Joined: 22 Feb 2017 17:59

18 May 2018 11:27

i don't have time to play for the next days, so i cannot confirm that for the moment, but it should work because Max (the guy who gives the solution) is part of the SCS Staff.

User avatar
ismailscania
Posts: 84
Joined: 19 May 2017 23:24

18 May 2018 11:43

Open your mod file and enter description and manifest files. You will see compatible versions and change them to 1.31 or add 1.31.This is the easiest way but it does not mean that this will always work...
Headquarters: Murmansk
Drıiving URAL 4320 (6x6 Russian Monster) at the moment.
Level 321. (1.500.000 km + )
Promods + Rusmap + Southern Region.
16 large garages.80 trucks.

Image

hillcow68
Posts: 1
Joined: 18 Sep 2016 11:22

11 Jun 2018 12:02

loupdargent wrote:
17 May 2018 15:19
Found how to fix it on the SCS forum (i haven't tried it yet)

https://forum.scssoft.com/viewtopic.php?f=234&p=909709
I have tried it with the trucks that RJL made.
at first they didn't appare, after editing the file they magicly did appear. :D

Tr7 Vzla
Posts: 4
Joined: 09 Sep 2017 17:10

16 Jul 2018 07:34

Hi guys, i need your help, i usually play Ets2 with americans trucks, so i found a mod that i love that's called USA trucks by TERM99, but unfortunelly it dont works with 1.31x version, how can i do to update this mod? Thx for your answers¡
Scs software fan since ETS 1, venezuelan and Volvo/ iveco lover! Promods usuary since 2.20 version 8-)
Hala Madrid¡

User avatar
CptCaribbean
Posts: 1234
Joined: 24 Jul 2016 16:32
Location: Barcelona, Tabarnia
Contact:

16 Jul 2018 10:28

It should be updated by the author, not by you. The only thing you can do is to ask him to update the mod.
Junior Beta-Tester since 2.26

Support in Spanish, English, German, French, Russian and Catalan.

User avatar
cipinho
Posts: 97
Joined: 22 Mar 2016 17:16

24 Jul 2018 14:22

Tr7 Vzla wrote:
16 Jul 2018 07:34
Hi guys, i need your help, i usually play Ets2 with americans trucks, so i found a mod that i love that's called USA trucks by TERM99, but unfortunelly it dont works with 1.31x version, how can i do to update this mod? Thx for your answers¡
I use this mod also and updated myself for 1.31, please remind me by a PM and I will send you my updated mod
CptCaribbean wrote:
16 Jul 2018 10:28
It should be updated by the author, not by you. The only thing you can do is to ask him to update the mod.
who told you this??? :shock: what is in my PC is my business what I do with it, as far as I am not republishing the update to everybody I can update it as I wish. then I can still send it to a friend :mrgreen:
Enjoy driving with Real Traffic Density for ETS2 1.30-1.31 and ATS 1.30-1.31
Feel free to test also my innovative Cars and Trucks colors mod
NEW! Real Ai traffic engine sounds ETS2 1.30-1.31 and ATS 1.30-1.31



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 0 guests