Spel stopt na een tijdje

Locked
djsloeber
Posts: 13
Joined: 27 Apr 2016 22:22
Donation rank:

14 Jun 2018 15:16

Beste,

Na het instaleren van de nieuwe promods 2.27 valt mijn spel na een tijdje rijden uit.
Heb ook mijn mods al aangepast naar de nieuwe versie van Eurotruck simulator en al de mods die niet meer compitabel zijn uitgeschakeld.
Wat zou het probleem zijn ??
Hieronder vind je mijn game log.



Alvast bedankt voor de hulp.

User avatar
MandelSoft
Lead Developer
Posts: 3715
Joined: 08 Aug 2013 10:48
Location: Libeň, Praha, Czechia

14 Jun 2018 15:45

Dit is een log zonder een crash. Gezien welke mods je laadt kunnen we geen uitsluitsel geven wat de oorzaak is, vooral niet omdat deze log is van een sessie die normaal is afgesloten. Post opnieuw een log net nadat je een crash hebt gehad.
Your daily dose of wisdom!
╔═══╗────╔═╗╔═╗────╔╗
║╔═╗║────║║╚╝║║────║║
║╚═╝╠═╦══╣╔╗╔╗╠══╦═╝╠══╗
║╔══╣╔╣╔╗║║║║║║╔╗║╔╗║══╣
║║──║║║╚╝║║║║║║╚╝║╚╝╠══║
╚╝──╚╝╚══╩╝╚╝╚╩══╩══╩══╝
Don't ask us for a release date; we don't know either.
Don't let the flag fool you; I'm Dutch, actually

djsloeber
Posts: 13
Joined: 27 Apr 2016 22:22
Donation rank:

14 Jun 2018 20:25

Ik heb zojuist weer een crash gehad gewoon bij het rijden.

Hieronder mijn game log.



Hoop dat jullie iets vinden want vind het spijtig zo want heb vrroeger dat probleem nooit gehad.

User avatar
MandelSoft
Lead Developer
Posts: 3715
Joined: 08 Aug 2013 10:48
Location: Libeň, Praha, Czechia

14 Jun 2018 21:40

Het is een politievoertuig uit de TCP. Volgens mij hadden we die al gefikst en zo niet, de-activeer de company pack.
Your daily dose of wisdom!
╔═══╗────╔═╗╔═╗────╔╗
║╔═╗║────║║╚╝║║────║║
║╚═╝╠═╦══╣╔╗╔╗╠══╦═╝╠══╗
║╔══╣╔╣╔╗║║║║║║╔╗║╔╗║══╣
║║──║║║╚╝║║║║║║╚╝║╚╝╠══║
╚╝──╚╝╚══╩╝╚╝╚╩══╩══╩══╝
Don't ask us for a release date; we don't know either.
Don't let the flag fool you; I'm Dutch, actually

djsloeber
Posts: 13
Joined: 27 Apr 2016 22:22
Donation rank:

14 Jun 2018 22:57

Dus als ik het goed begrijp moet ik de bestanden van Trailer & Company Pack v1.17 opnieuw downloaden en dan zou het probleem opgelost zijn.
Zoniet gewoon de mod tcp-companies & tcp-def-companies deactiveren dan.

djsloeber
Posts: 13
Joined: 27 Apr 2016 22:22
Donation rank:

15 Jun 2018 21:49

Probleem opgelost.
Bedankt voor de hulp.



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest