[2.31] Southeast of Holyhead, Wales: AI disappearing in motorway construction detour

This is where topics get moved that aren't caused by bugs in our mod
Locked
User avatar
JohnBart
Posts: 262
Joined: 21 Mar 2015 21:14
Donation rank:
Location: Budapest, Hungary

11 Nov 2018 01:27

Driving toward Holyhead, I ran into a very well-made construction detour which is surely a sight for sore eyes. However, the AI seems to have a tendency of randomly disappearing at the start of the construction detour, right at the motorway intersection here:
(sec-0014-0008);-55830.6;75.6984;-29463.9;2.13003;-0.17168

Image

Image
Junior ProMods tester. Translator of the official ETS2 + ATS Hungarian localizations. Ex-Beta tester of SCS Software. Retired Admin of RestaCar.hu. Pre-recorded DJ at ETS2 RestaCar Pirate Radio.

User avatar
Trucker2223
Moderator
Posts: 3631
Joined: 16 Apr 2017 13:17
Donation rank:

11 Nov 2018 07:11

can't confirm, they normally merge to the exit, no matter which lane they use.
No. 5 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

User avatar
scan720
Posts: 789
Joined: 31 May 2014 13:57
Donation rank:
Location: Munich, Bayern, Germany
Contact:

11 Nov 2018 08:20

On me, they dont disappear.
Could you please make a Video of it?
No Support via PM!!

PM User since: 1.62
Currently: Working on an Private Mod 8-)

User avatar
bricksathome
Developer
Posts: 194
Joined: 21 May 2016 18:21
Location: Berkshire
Contact:

11 Nov 2018 14:37

I've seen this happening before on someones livestream, I haven't checked it myself though so I can confirm that I have seen it happen, but cant confirm if it happens with no mods active
The Best Way To see What I've been Doing Recently Is To Click Here!
http://www.youtube.com/c/bricksathome1

Currently working on small improvements around Wales

User avatar
JohnBart
Posts: 262
Joined: 21 Mar 2015 21:14
Donation rank:
Location: Budapest, Hungary

11 Nov 2018 15:01

Could be a Jazzycat issue then, as I experienced it occuring only when his Traffic AI mods were active. Couldn't reproduce it with vanilla traffic.
Junior ProMods tester. Translator of the official ETS2 + ATS Hungarian localizations. Ex-Beta tester of SCS Software. Retired Admin of RestaCar.hu. Pre-recorded DJ at ETS2 RestaCar Pirate Radio.

marcor730
Posts: 247
Joined: 14 Jul 2016 10:04
Donation rank:
Location: Torino

12 Nov 2018 01:21

Hi guys it happened to me too but only for the first cars/trucks i stayed there for a while and the issue disapperared



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests