[Fixed] [#19566] [2.40] Pamplona, missing road segment

This is where fixed bugs are moved into
User avatar
Trucker2223
Moderator
Posts: 4466
Joined: 16 Apr 2017 13:17
Donation rank:

04 May 2019 11:42

This bug was caused by some Prefab Replacement by Voytek, but this sector is unstable in WIP, so the fix didn't copied over.
So maybe on of your other Mods replaces it with the old Variant again.
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

CAPLV
Posts: 962
Joined: 11 Apr 2016 13:30
Donation rank:
Location: Jelgava

04 May 2019 12:34

oh dear...

vanilla-promods..

there is also some mistic with flares... (restarted game.. all fine)

https://i.imgur.com/P255lZ7.jpg
Image
// ETS2 v.1.35 [DX11]+Promods 2.41+Roextended 2.2(P)+RSK Turkey 1.8+RusMap 1.9.0+Southern Region 7.9+TGS 1.2+[Paris RB 2.4.+Swed.islands 1.10 (PM)+Road to Aral 1.0b] //

DarknessEagleX
Posts: 24
Joined: 04 Dec 2017 19:01
Location: Netherlands

04 May 2019 15:03

a small part of a road in Pamplena-Iruna is missing (see screenshots). and i cant drive further on this road.
Attachments
20190504160234_1.jpg
20190504160234_1.jpg (225.65 KiB) Viewed 558 times
20190504155501_1.jpg
20190504155501_1.jpg (137.39 KiB) Viewed 558 times
20190504155451_1.jpg
20190504155451_1.jpg (230.46 KiB) Viewed 558 times

DarknessEagleX
Posts: 24
Joined: 04 Dec 2017 19:01
Location: Netherlands

04 May 2019 15:12

the road below it also has a piece missing
Attachments
20190504161037_1.jpg
20190504161037_1.jpg (252.45 KiB) Viewed 552 times

User avatar
scan720
Posts: 1215
Joined: 31 May 2014 13:57
Donation rank:
Location: Munich, Bavaria, Germany
Contact:

04 May 2019 15:27

Hi,

That has been already reported with #19566 and fixed in WIP. And check this before reporting bugs: viewtopic.php?f=29&t=939

Best regards,
scan720
PM User since: 1.62
Currently: Working in Italy

User avatar
Trucker2223
Moderator
Posts: 4466
Joined: 16 Apr 2017 13:17
Donation rank:

04 May 2019 15:28

Please search the Forum before posting, this bug is already known.
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

sashokmc
Posts: 23
Joined: 05 Nov 2014 19:51
Location: Moskovskaya oblast', Lyubertsy

12 May 2019 10:49

Coordinates -52419.9;18.1105;38869.1;-3.00022;-0.544925
Attachments
ets2_20190512_124002_00.jpg
ets2_20190512_124002_00.jpg (231.69 KiB) Viewed 520 times
ets2_20190512_124017_00.jpg
ets2_20190512_124017_00.jpg (205.37 KiB) Viewed 520 times

marcor730
Posts: 274
Joined: 14 Jul 2016 10:04
Donation rank:
Location: Torino

12 May 2019 11:16

hi, for the next times we need full coordinates with sectors too. the numbers in the brackets. Anyway there is already a report on the forum and it is reported internally under the number 19566. thank you for your report

User avatar
Trucker2223
Moderator
Posts: 4466
Joined: 16 Apr 2017 13:17
Donation rank:

12 May 2019 14:01

Fixed in WIP
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

SCSan18
Posts: 3
Joined: 03 Nov 2018 23:04
Donation rank:
Location: Salamanca, Spain

18 May 2019 15:14

Hello, I think here's where I have to post this...
This afternoon I accepted a Quick Job between Pamplona and Lérida, in Spain. A few metres away from where I started driving, just before getting in A-15 motorway I found a strange hole; I attach some photos of what I'm referring to
Image
Image
Image
Image

Sorry if my English is not accurate or if this has been posted on a wrong place but I felt I had to warn about this bug.



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 4 guests