promods 2.30 legacy compatibility +Rusmap ETS2 1.33

You can share and discuss other map mods here
Post Reply
Qhamile828
Posts: 14
Joined: 26 Feb 2019 15:11
Location: South Africa

06 Jun 2019 17:46

Does the legacy mod help load Rusmap 1.8.1 in the Game in case of unchecked def file v2.32?

Added in 1 minute 32 seconds:
A turcker needs to explore the East from the West
#QueTheTrucker :D :D

User avatar
bmwGTR
Moderator
Posts: 2164
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

06 Jun 2019 19:22

Hi,
for ProMods 2.32 you need the legacy compatibility fix - this has nothing to do with the def file.
For the Def file I already replied in your second thread.

Best regards,
bmwGTR
ETS2: ProMods + RusMap + Great Steppe + Southern Region + Paris Rebuild
ATS: Coast to Coast + US Expansion + CanaDream + PazzMod


ProMods Moderator since April 2018

Image

Qhamile828
Posts: 14
Joined: 26 Feb 2019 15:11
Location: South Africa

06 Jun 2019 21:45

cool, let me try
#QueTheTrucker :D :D



Post Reply
  • Information