Nie działa

Sze_scian
Posts: 1
Joined: 10 Jun 2019 19:09

11 Jun 2019 16:37

Pobrałem dziś Promods 2.40 i chce je dać w menadżerze modyfikacji i pokazuje mi że wszystkie ikony promods'a są niekompatybilne co zrobić

Ssimoo
Posts: 369
Joined: 28 Dec 2015 18:50

11 Jun 2019 17:00

Kliknąć w "i" i dowiedzieć się czemu.

User avatar
Dawid2849
Developer
Posts: 678
Joined: 28 Jul 2018 12:49
Location: Biłgoraj

11 Jun 2019 17:14

1. Masz wszystkie 5 DLC mapowych?
2. Jaka masz wersje? 1.34 czy 1.35?

Arczento
Posts: 1
Joined: 26 Jan 2019 23:57

13 Jun 2019 16:49

Mam pytanie, dlaczego nie działa mi promods 2.40? Mam wersję gry 1.35 i wszystkie DLC.

Ssimoo
Posts: 369
Joined: 28 Dec 2015 18:50

13 Jun 2019 16:58

Dlatego, że masz wersję gry 1.35. Cofnij do 1.34.

Lavstorant89
Posts: 2
Joined: 02 Jul 2017 16:05
Donation rank:

27 Jul 2019 11:26

Witam
Pozwolę się podłączyć pod temat,że by nie zakładać nowego.
Mam ten sam problem który tutaj jest opisywany. Pobrałem PM w 1 pliku + plik def, ale niestety pokazuje niekompatybilność plików. Powróciłem do wersji gry 1.34.0.41s. Na Steamie wybrałem w zakładce beta :temporary 1_34.x for incompatible mods. Pobrałem również DLC Beyond And Baltic Sea bo tego mi brakowało ale nadal pokazuje mi Pro Mods'a na czerwono. Co robię źle?

User avatar
Dawid2849
Developer
Posts: 678
Joined: 28 Jul 2018 12:49
Location: Biłgoraj

27 Jul 2019 11:54

Daj gamelog.

Ssimoo
Posts: 369
Joined: 28 Dec 2015 18:50

27 Jul 2019 12:02

Nowy PM nie będzie działał pod 1.34, musi być 1.35

Lavstorant89
Posts: 2
Joined: 02 Jul 2017 16:05
Donation rank:

27 Jul 2019 19:56

Witam ponownie.

Sprawa się wyjaśniła, wszystko na to wskazuje ,że "problemem" był brak DLC a nie jakiś problem systemowy, między innymi dla tego na 1.35 nie chciało działać bo nie było Beyond And Baltic Sea. Mój błąd i tyle. Dziękuję bardzo i zachęci oraz pomoc w odnalezieniu problemu.

BARTEJ
Posts: 1
Joined: 20 Oct 2019 16:08

20 Oct 2019 17:16

Pobrałem dzisiaj Promods 2.42 gdy wszystko zrobiłem i wszedłem do gry aby włączyć w modach ProMods okazało się że nie jest kompatibilna wersja gry do ProMods i nie wiem o co chodzi ponieważ mam najnowszą wersje gry.
Czy trzeba posiadać wszystkie DLC z expancjami mapy?



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 0 guests