Pro Mods V 2 - 42 Issue

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Post Reply
Valerious
Posts: 1
Joined: 12 Dec 2016 16:13
Donation rank:

04 Dec 2019 13:46

I have downloaded the latest Pro Mods map, 2 - 42 and I have all the required DLCs.

Yet my Pro Mods are still incompatible. What am I missing?

I have attached the pictures of my DLC list.
Attachments
ProMods 1.jpg
ProMods 1.jpg (67 KiB) Viewed 94 times
ProMods 2.jpg
ProMods 2.jpg (39.01 KiB) Viewed 94 times
ProMods 3.jpg
ProMods 3.jpg (38.28 KiB) Viewed 94 times

User avatar
bmwGTR
Moderator
Posts: 2239
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

04 Dec 2019 14:02

Hi,

ProMods 2.42 is NOT compatible with game version 1.36, you have to downgrade to game version 1.35.

Best regards,
bmwGTR
ETS2: ProMods + RusMap + Great Steppe + Southern Region + Paris Rebuild
ATS: Coast to Coast + US Expansion + CanaDream + PazzMod


ProMods Moderator since April 2018

Image



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Padwick95 and 8 guests