Incompatible

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Post Reply
szwedu
Posts: 4
Joined: 09 Jan 2014 13:25
Location: Wrocław

15 Jan 2020 11:45

Hi
I'm trying to come back to ets2 , got east dcl from 2014 and bought Scandinavia and Viva La france
And downloaded promods 227 that needs only
Going East
- Scandinavia
- Viva la France
So why after all update they are incompatible? I need older version of ets2?
“Two possibilities exist: either we are alone in the Universe or we are not. Both are equally terrifying.”
Arthur C. Clarke

User avatar
Trucker2223
Moderator
Posts: 5099
Joined: 16 Apr 2017 13:17
Donation rank:

15 Jan 2020 12:25

yes you Need to downgrade to ETS2 1.31 to Play with ProMods 2.27. See: https://www.promods.net/compat.php
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

szwedu
Posts: 4
Joined: 09 Jan 2014 13:25
Location: Wrocław

15 Jan 2020 13:27

Ok steam allow it by beta tab I see. Good to know because I didn't read about it anywhere.
“Two possibilities exist: either we are alone in the Universe or we are not. Both are equally terrifying.”
Arthur C. Clarke



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Trucker2223 and 4 guests