ProMods 2.45 has been released. It runs on game version 1.36 and requires ALL map DLCs. It is not compatible with open beta 1.37.

Please note that due to the COVID-19 pandemic, we are sadly unable to expand our server capacity as per usual and the free download servers are likely to be overwhelmed upon release. Please be kind and patient or use the paid service for a better experience.

Poland Rebuilding 2.4.1 (ETS2 1.36/PM 2.43)+[RUSMAP 2.0]

Polish
MrTuptuuus
Posts: 179
Joined: 05 Apr 2015 12:42
Donation rank:
Location: Kielce

22 Mar 2020 20:39




Może ktoś umie z tym pomóc? :(
Currently driving: Scania RJL
Win 10, i5-6500 (3,2 Ghz), 8GB RAM, Asus GeForce GTX 1060 3GB.

Promods+Rusmap+Poland Rebuilding <3

danio
Posts: 22
Joined: 09 Aug 2015 12:22
Donation rank:

26 Mar 2020 11:52

Pokaż kolejność map.

Adisan2
Posts: 19
Joined: 29 Sep 2019 09:29

26 Mar 2020 12:55

Po pierwsze wywal RJL Scania R 4-series,bo jest chyba niekompatybilne i generuje błąd.
Dodaj to do lini komend przy uruchamialnym pliku. -mm_max_tmp_buffers_size 1000.
Zastosuj się do tego co napisałem na pierwszej stronie.

MrTuptuuus
Posts: 179
Joined: 05 Apr 2015 12:42
Donation rank:
Location: Kielce

28 Mar 2020 21:08

Paris Rebulid v2.4
PM 2.43 + RM 2.0 + PR 2.41 road connection
Promods middle-east def & map
promods middle-east assets
PR fix 1
PR Special Transport
PR Def
PR map
PR media
PR Models
PR Assets
Promods def
Rusmap def
rusmap map
rusmap model
rusmap model 2
Promods Map
Promods Models 1
Promods models 2
Promods models 3
Promods Media
Promods Assets
Currently driving: Scania RJL
Win 10, i5-6500 (3,2 Ghz), 8GB RAM, Asus GeForce GTX 1060 3GB.

Promods+Rusmap+Poland Rebuilding <3

RafaelloPL007
Posts: 4
Joined: 31 Mar 2020 14:37

04 Apr 2020 16:11

Mógłby ktoś napisać w którym miejscu dodać Poland Rebuilding fix i special transport, Middle East oraz fix do Rusmapy? Przepraszam za takie pytania, ale to moje pierwsze modyfikacje do ETS 2 i nie do końca jestem pewny jak to zrobić.
Edit: Już sobie poradziłem.

upel84
Posts: 1
Joined: 06 Apr 2020 10:52

06 Apr 2020 11:56

Witam, przepraszam może za glupie pytanie, ale jestem świeży w modyfikacjach w ets2 i mam pewien problem. Zaktualizowanego mam najnowszego ets2 w wersji 1.36.x i żeby teraz wgrac PR 2.4.1 to musze miec DLC Baltic? Ostatni mam France & Italy. Jesli nie moge, to czy np. do wersji ETS2 1.36 mozna wgrac ProMods 2.33? Nie bardzo wiem o co z tym chodzi... Oprocz tego mam jakieś zw dwa mody ze stron i z 3 z warsztatu steam? To czy to wszystko wtedy gra ze soba, tamte plus ProMods?

User avatar
Vøytek
Developer
Posts: 9844
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

06 Apr 2020 13:30

Do najnowszej wersji PM i PR potrzebujesz wszystkie DLC mapowe poza Morzem Czarnym. Niedługo wyjdzie PM 2.45 (a do tego pewnie nowa wersja PR) i będzie potrzebne też to nowe DLC.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

mrWoozie
Posts: 2
Joined: 04 Jul 2018 09:16

06 Apr 2020 14:23

MrBeMrk wrote:
29 Feb 2020 09:01
Mi tez wywalało grę , a wszystko miałem dobrze -problem leży w tym ze musicie zaktualizować rusmape ,rusmap 2.0 z 20 stycznia czy jakoś tak a nie z grudnia,wyszła aktualizacja idzie sie pogubić bo autor mapy nie dodał cyferki
Jaką masz finalną kolejność ładowania modów?
Używasz Project Next Gen?



Post Reply
  • Information
  • Who is online

    Users browsing this forum: szymon09819 and 2 guests