waarom werkt truckers MP steeds niet?

Dutch
Post Reply
Mercruiser
Posts: 8
Joined: 17 Mar 2023 23:38

17 Apr 2023 18:15

Goedenavond,

Ik speel ETS via de truckersMP site, maar ik krijg regelmatig de melding dat ik niet de juiste ondersteunde versie heb?

Vanmiddag heel de middag gespeeld, start ik de boel vanavond weer op, krijg ik weer die melding.
Nu moet je in steal, in de game bij de eigenschappen onder het tabblad beta's de juiste versie aanvinken.
Maar hoe weet je nu welke de juiste is????

vindt jhet een beetje vervelend worden dat ik steeds deze melding krijg en elke keer weer moet aanpassen

iemand een oplossing?

mvg,

Berrie

User avatar
ScuL
Founder
Posts: 10538
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

18 Apr 2023 01:38

Op het moment zitten we in een overgangsfase.

SCS heeft een paar dagen geleden spel versie v1.47 uitgebracht.

ProMods is daar (nog) niet mee compatible.
TruckersMP was er nog niet mee compatible maar moet dat volgens mij nu (of zeer binnenkort) wel zijn.

De komende weken zal het niet mogelijk zijn om ProMods met TruckersMP te spelen totdat we onze update voltooid hebben.
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image



Post Reply

Return to “Nederlands”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 0 guests